WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

professor44

User Activity

Recent Replies

  1. [resolved] [Plugin: BruteProtect] API stopped working User last replied: 3 weeks ago. No replies since.
  2. [resolved] [Plugin: BruteProtect] BP100 error and math-problem login for several days User last replied: 1 month ago. Most recent reply: 1 month ago
  3. [resolved] [Plugin: BruteProtect] localization User last replied: 1 month ago. No replies since.
  4. [resolved] [Plugin: BruteProtect] Hide BP Menu in Dashboard on Child Sites User last replied: 1 month ago. No replies since.
  5. [resolved] Unable to view 2 sites with MyBruteProtect User last replied: 1 month ago. No replies since.
  6. [resolved] [Plugin: BruteProtect] missing API key User last replied: 1 month ago. No replies since.
  7. [resolved] I get this error where bruteprotect stats User last replied: 1 month ago. No replies since.
  8. [resolved] [Plugin: BruteProtect] How I can get a new API key User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: BruteProtect] Does it work with WordFence? User last replied: 1 month ago. No replies since.
  10. [resolved] [Plugin: BruteProtect] forcing math solve at login User last replied: 1 month ago. No replies since.
  11. [resolved] [Plugin: BruteProtect] Password error User last replied: 1 month ago. No replies since.
  12. [resolved] [Plugin: BruteProtect] login credentials denied for protected site User last replied: 1 month ago. No replies since.
  13. [resolved] [Plugin: BruteProtect] eratos function error User last replied: 1 month ago. No replies since.
  14. [resolved] [Plugin: BruteProtect] Error BP100: This site is not properly configured User last replied: 1 month ago. No replies since.
  15. [resolved] [Plugin: BruteProtect] Cannot get API key for new site User last replied: 1 month ago. No replies since.
  16. [resolved] WP admin slow when BruteProtect server unavailable User last replied: 1 month ago. No replies since.
  17. [resolved] [Plugin: BruteProtect] Not Found: The requested URL /ui/dashboard/widget/123abc User last replied: 1 month ago. No replies since.
  18. [resolved] Is BruteProtect still working? User last replied: 1 month ago. No replies since.
  19. [Plugin: Force Strong Passwords] ERROR: Please make the password a strong one User last replied: 7 months ago. Most recent reply: 7 months ago
  20. [resolved] WP_Query in plugin throwing error User last replied: 7 months ago. No replies since.
  21. Password changes for site level users User last replied: 7 months ago. Most recent reply: 7 months ago
  22. [resolved] Moved sites from multisite network a to b and now images are broken User last replied: 8 months ago. No replies since.
  23. [resolved] [Plugin: Jetpack by WordPress.com] JetPack causing Fatal PHP Error User last replied: 8 months ago. No replies since.
  24. [resolved] [Plugin: Paid Memberships Pro] Skip login or registration User last replied: 8 months ago. Most recent reply: 8 months ago
  25. Full Site SSL on WP Multisite User last replied: 9 months ago. No replies since.
  26. [resolved] multiple blogs and users Is this possible? User last replied: 9 months ago. Most recent reply: 9 months ago
  27. [resolved] Create A New Site From An Online Form User last replied: 9 months ago. Most recent reply: 9 months ago
  28. [Plugin: WordPress MU Domain Mapping] Pagination on Domains Page User last replied: 1 year ago. No replies since.
  29. [Plugin: WP Mobile Detect] Very promissing plugin User last replied: 1 year ago. No replies since.
  30. [Plugin: WP Mobile Detect] Super handy! User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] WP_Query in plugin throwing error Started: 7 months ago Most recent reply: 7 months ago.
  2. Password changes for site level users Started: 7 months ago Most recent reply: 7 months ago.
  3. [resolved] Moved sites from multisite network a to b and now images are broken Started: 8 months ago Most recent reply: 8 months ago.
  4. [resolved] [Plugin: Jetpack by WordPress.com] JetPack causing Fatal PHP Error Started: 8 months ago Most recent reply: 8 months ago.
  5. [resolved] [Plugin: Paid Memberships Pro] Skip login or registration Started: 8 months ago Most recent reply: 8 months ago.
  6. Full Site SSL on WP Multisite Started: 9 months ago Most recent reply: 9 months ago.
  7. WP Super Cache Debug Notice and Warnings Started: 2 years ago Most recent reply: 1 year ago.
  8. A Better System for Widgets and Sidebars Started: 2 years ago Most recent reply: 1 year ago.
  9. [Plugin: Contact Form 7] Placeholder for HTML5 Started: 3 years ago Most recent reply: 2 years ago.
  10. Custom Post Type Taxonomy Issue Started: 2 years ago Most recent reply: 2 years ago.
  11. [resolved] Custom comments.php few issues Started: 4 years ago Most recent reply: 3 years ago.
  12. [resolved] Creating Custom Plugin: Need help with query_posts Started: 4 years ago Most recent reply: 4 years ago.
  13. Add Social Networking such as Lovd By Less or Elgg Started: 6 years ago Most recent reply: 5 years ago.
  14. I Need Help Solving a Problem Started: 5 years ago No replies.