WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

primitivenet

User Activity

Recent Replies

  1. [resolved] [Plugin: WordPress SEO by Yoast] ratings not being displayed on search results User last replied: 2 years ago. No replies since.
  2. [Plugin: WordPress SEO by Yoast] Category Titles User last replied: 2 years ago. Most recent reply: 2 years ago
  3. [resolved] [Plugin: WordPress SEO by Yoast] Tag archives are not indexed event "Tag archives" is unch User last replied: 2 years ago. No replies since.
  4. [Plugin: WordPress SEO by Yoast] incorrect plugin downloaded User last replied: 2 years ago. No replies since.
  5. [Plugin: WordPress SEO by Yoast] Homepage Title has not changed... User last replied: 2 years ago. Most recent reply: 2 years ago
  6. [Plugin: WordPress SEO by Yoast] title, keyword and description error with Yoast User last replied: 2 years ago. Most recent reply: 2 years ago
  7. [Plugin: WordPress SEO by Yoast] complete loss at title not changing User last replied: 2 years ago. Most recent reply: 2 years ago
  8. [Plugin: WordPress SEO by Yoast] SEO by Yoast - Links are not working... User last replied: 2 years ago. No replies since.
  9. [Plugin: WordPress SEO by Yoast] RSS - Pointing back to original source? User last replied: 2 years ago. No replies since.
  10. [Plugin: WordPress SEO by Yoast] How to do best SEO for photo blog/art blog? User last replied: 2 years ago. No replies since.
  11. [Plugin: WordPress SEO by Yoast] Title Issue User last replied: 2 years ago. Most recent reply: 2 years ago
  12. [resolved] [Plugin: WordPress SEO by Yoast] Google+ Repeating WP Title / Page Title / SEO Title on Posts User last replied: 2 years ago. Most recent reply: 2 years ago
  13. [resolved] [Plugin: WordPress SEO by Yoast] review not showing up on google search User last replied: 2 years ago. Most recent reply: 2 years ago
  14. [Plugin: WordPress SEO] Random no 1 appearing when using breadcrumbs User last replied: 2 years ago. No replies since.
  15. [Plugin: WordPress SEO by Yoast] Yoast SEO giving blank page upon activation User last replied: 2 years ago. Most recent reply: 2 years ago
  16. [Plugin: WordPress SEO by Yoast] exclude breadcrumbs? User last replied: 2 years ago. No replies since.
  17. [Plugin: WordPress SEO by Yoast] robots.txt doesn't seem to be changing User last replied: 2 years ago. No replies since.
  18. [Plugin: WordPress SEO by Yoast] Code Google webmaster can not be used on Plugin WordPress SEO by Yo User last replied: 2 years ago. Most recent reply: 1 year ago
  19. [Plugin: WordPress SEO by Yoast] Site Not Appearing in Google Blogsearch User last replied: 2 years ago. No replies since.
  20. Blog cannot be found in google blog search and image search User last replied: 2 years ago. No replies since.
  21. [resolved] [Plugin: Flattr] Fatal error: Call to undefined function the_flattr_permalink() User last replied: 2 years ago. Most recent reply: 2 years ago
  22. [Plugin: Respond (advertising and social sharing with Facebook, Twitter and LinkedIn)] Clash with Ou User last replied: 2 years ago. No replies since.
  23. [resolved] [Plugin: Ajax Event Calendar] Styling: Removing the border on mouse-over User last replied: 2 years ago. Most recent reply: 1 year ago
  24. Styling: Removing the border on mouse-over User last replied: 2 years ago. No replies since.
  25. [Plugin: WordPress SEO by Yoast] XML Sitemap missing User last replied: 3 years ago. Most recent reply: 2 years ago
  26. [Plugin: WordPress SEO by Yoast] Titles For Custom Taxonomies Not Following Rules User last replied: 3 years ago. No replies since.
  27. [Plugin: WordPress SEO by Yoast] Page 2 of categories producing 404 User last replied: 3 years ago. Most recent reply: 3 years ago
  28. [resolved] [Plugin: WordPress SEO by Yoast] www redirection not working User last replied: 3 years ago. Most recent reply: 3 years ago
  29. [Plugin: WordPress SEO by Yoast] Title issues with classipress theme User last replied: 3 years ago. Most recent reply: 3 years ago
  30. www redirection not working after 3.1.3 upgrade User last replied: 3 years ago. Most recent reply: 2 years ago

Threads Started

No more topics posted.