WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

pputzer

User Activity

Recent Replies

  1. [Plugin: EWWW Image Optimizer] webp filename not unique User last replied: 16 hours ago. No replies since.
  2. [resolved] [Plugin: Media Credit] media credit & X theme User last replied: 2 days ago. No replies since.
  3. Media Credit not shown beneath image User last replied: 2 days ago. No replies since.
  4. [resolved] post_parent not set on WP3.9 User last replied: 1 week ago. No replies since.
  5. [resolved] [Plugin: WP Slimstat] Option to automatically filter bots User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  6. [resolved] [Plugin: Media Credit] No "Install" Button User last replied: 2 weeks ago. No replies since.
  7. [resolved] [Plugin: Media Credit] DO NOT UPDATE TO 2.1.1 User last replied: 2 weeks ago. No replies since.
  8. [resolved] [Plugin: Media Credit] New update, everything stoped working and plugin fails User last replied: 2 weeks ago. No replies since.
  9. [resolved] [Plugin: Media Credit] Setting Default Credit? Not All Images Need a Credit User last replied: 2 weeks ago. No replies since.
  10. [resolved] [Plugin: Media Credit] The caption doesn't work if no credits User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  11. [Plugin: WP Ultimate Recipe] Great recipe plugin User last replied: 3 weeks ago. No replies since.
  12. [Plugin: AssetsMinify] Bug in CSSMin.php User last replied: 4 weeks ago. No replies since.
  13. [Plugin: AssetsMinify] Still broken with SSL User last replied: 4 weeks ago. No replies since.
  14. [resolved] [Plugin: Media Credit] Featured image credits User last replied: 1 month ago. No replies since.
  15. [Plugin: SEO Facebook Comment] Should use wp_enqueue_scripts instead of wp_print_styles User last replied: 3 months ago. No replies since.
  16. [resolved] [Plugin: Media Credit] permalink on attachment page User last replied: 3 months ago. No replies since.
  17. [resolved] [Plugin: WP SlimStat Dashboard Widgets] Compatibility with wp-typography User last replied: 3 months ago. Most recent reply: 3 months ago
  18. [Plugin: Media Credit] Can I change the default Attached Page User last replied: 4 months ago. No replies since.
  19. [Plugin: Media Credit] No longer supported? User last replied: 4 months ago. No replies since.
  20. [resolved] Add similar to attachment_fields_to_edit to Edit Image modal in TinyMCE User last replied: 4 months ago. No replies since.
  21. [resolved] Media Credit: alignment doesn't work when image has a caption User last replied: 4 months ago. No replies since.
  22. [Plugin: Media Credit] Credit Update in Post User last replied: 4 months ago. No replies since.
  23. [resolved] [Plugin: Media Credit] Featured images credit not working User last replied: 4 months ago. No replies since.
  24. [resolved] [Plugin: Media Credit] No longer supported? User last replied: 4 months ago. No replies since.
  25. Click to Toggle Not Functioning In Page/Post Edit Mode User last replied: 6 months ago. No replies since.
  26. [resolved] [Plugin: MMWW] {iptc:} templates are printed if the field does not exist User last replied: 6 months ago. Most recent reply: 6 months ago
  27. [resolved] [Plugin: MMWW] {iptc:headline} does not work User last replied: 7 months ago. Most recent reply: 7 months ago
  28. [Plugin: EWWW Image Optimizer] Feature request: GraphicsMagick + WebP User last replied: 7 months ago. No replies since.
  29. [resolved] [Plugin: WP Slimstat] Some search engine hits do not get decoded User last replied: 7 months ago. Most recent reply: 1 month ago
  30. [Plugin: SEO Facebook Comment] Patch for missing access_token User last replied: 7 months ago. No replies since.

Threads Started

  1. [Plugin: EWWW Image Optimizer] webp filename not unique Started: 3 days ago Most recent reply: 16 hours ago.
  2. [resolved] [Plugin: WP Slimstat] Option to automatically filter bots Started: 2 weeks ago Most recent reply: 2 weeks ago.
  3. [resolved] [Plugin: Media Credit] DO NOT UPDATE TO 2.1.1 Started: 2 weeks ago Most recent reply: 2 weeks ago.
  4. [Plugin: WP Ultimate Recipe] Great recipe plugin Started: 3 weeks ago No replies.
  5. [Plugin: AssetsMinify] Bug in CSSMin.php Started: 4 weeks ago No replies.
  6. [Plugin: AssetsMinify] Still broken with SSL Started: 7 months ago Most recent reply: 4 weeks ago.
  7. [resolved] [Plugin: WP Slimstat] Some search engine hits do not get decoded Started: 7 months ago Most recent reply: 1 month ago.
  8. [Plugin: SEO Facebook Comment] Should use wp_enqueue_scripts instead of wp_print_styles Started: 3 months ago No replies.
  9. [resolved] [Plugin: WP SlimStat Dashboard Widgets] Compatibility with wp-typography Started: 6 months ago Most recent reply: 3 months ago.
  10. [resolved] Add similar to attachment_fields_to_edit to Edit Image modal in TinyMCE Started: 4 months ago Most recent reply: 4 months ago.
  11. [resolved] [Plugin: MMWW] {iptc:} templates are printed if the field does not exist Started: 7 months ago Most recent reply: 6 months ago.
  12. [resolved] [Plugin: MMWW] {iptc:headline} does not work Started: 7 months ago Most recent reply: 7 months ago.
  13. [Plugin: SEO Facebook Comment] Patch for missing access_token Started: 7 months ago Most recent reply: 7 months ago.
  14. [resolved] [Plugin: MMWW] Only limited metadata set supported for JPEGs? Started: 10 months ago Most recent reply: 8 months ago.
  15. [resolved] [Plugin: WP Slimstat] PHP warnings in "Rankings" box Started: 9 months ago Most recent reply: 9 months ago.
  16. [Plugin: YOURLS Link Creator] Short URLs not generated unless "Get Shortlink" button is used Started: 9 months ago No replies.
  17. Can't log in as Super Admin to one site in a MU installation Started: 9 months ago No replies.
  18. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] Scheduling broken with 3.7.x Started: 9 months ago Most recent reply: 9 months ago.
  19. [resolved] [Plugin: Nginx] "Purge" in admin-bar does not work when PHP user != HTTP user Started: 1 year ago Most recent reply: 11 months ago.
  20. [closed] New media modal and and add_fields_to_edit with HTML fields Started: 1 year ago Most recent reply: 11 months ago.
  21. [resolved] [Plugin: WP Slimstat] Version 3.3 is not tracking in JS mode Started: 1 year ago Most recent reply: 1 year ago.
  22. [resolved] [Plugin: WP Slimstat] Hits from same session not grouped together Started: 1 year ago Most recent reply: 1 year ago.
  23. [resolved] [Plugin: WP SlimStat Dashboard Widgets] Graph widget not working with 3.6 Started: 1 year ago Most recent reply: 1 year ago.
  24. [resolved] [Plugin: Network Plugin Auditor] Database error since last update Started: 1 year ago Most recent reply: 1 year ago.
  25. [resolved] [Plugin: YOURLS Link Creator] No short URL generated - API error? Started: 1 year ago Most recent reply: 1 year ago.
  26. [Plugin: The Gallery Shortcode] Doesn't work with the new Media Manager Started: 1 year ago Most recent reply: 1 year ago.
  27. [Plugin: W3 Total Cache] 0.9.2.6 and .7 are completely broken Started: 1 year ago Most recent reply: 1 year ago.
  28. [Plugin: WP Slimstat] Useful plugin with great support Started: 1 year ago No replies.
  29. [Plugin: Simple Facebook Connect] sfc_base_make_excerpt assumes wptexturize is always on Started: 2 years ago No replies.
  30. [resolved] [Plugin: Media Rename] Error when saving filename Started: 2 years ago Most recent reply: 2 years ago.