WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

poe

User Activity

Recent Replies

  1. i need use Permalinks in category ? User last replied: 5 years ago. Most recent reply: 5 years ago
  2. htaccess goof! Please help! User last replied: 5 years ago. Most recent reply: 5 years ago
  3. I vae installed wordpress in my account on User last replied: 5 years ago. No replies since.
  4. [resolved] Trouble with requiring wp-blog-header User last replied: 5 years ago. No replies since.
  5. Word Count For Posts Only User last replied: 5 years ago. Most recent reply: 5 years ago
  6. [resolved] Chaning links in posts and 'hover' colors? User last replied: 5 years ago. Most recent reply: 5 years ago
  7. Add a new blogger (user) User last replied: 6 years ago. Most recent reply: 6 years ago
  8. [resolved] Container Issue I Think User last replied: 6 years ago. No replies since.
  9. [resolved] Need Help With Getting Started User last replied: 6 years ago. No replies since.
  10. HOME PAGE PLEASE HELP User last replied: 6 years ago. No replies since.
  11. [resolved] Does not display correctly in Firefox User last replied: 6 years ago. No replies since.
  12. I NEED HELP WITH MY BLOG AND INDEX User last replied: 6 years ago. Most recent reply: 6 years ago
  13. Help I was able to upload pictures until recently. User last replied: 6 years ago. Most recent reply: 6 years ago
  14. Your Thoughts Please User last replied: 6 years ago. No replies since.
  15. Can I change "just another wordpress weblog" to something else? User last replied: 6 years ago. No replies since.
  16. Error establishing database connection User last replied: 6 years ago. Most recent reply: 6 years ago
  17. ERROR 404. NOT FOUND User last replied: 6 years ago. Most recent reply: 6 years ago
  18. All my index files have been deleted, please HELP! User last replied: 6 years ago. Most recent reply: 6 years ago
  19. Disallow Replies User last replied: 6 years ago. Most recent reply: 6 years ago
  20. Eliminating Archive User last replied: 6 years ago. Most recent reply: 6 years ago
  21. Permalinks Not Working - 404 error User last replied: 6 years ago. No replies since.
  22. Title reads "Home Page at Your Site Name" User last replied: 6 years ago. Most recent reply: 6 years ago
  23. Archive for the ‘*****’ Category User last replied: 6 years ago. No replies since.
  24. account deletion User last replied: 6 years ago. Most recent reply: 6 years ago
  25. ERROR: you must provide an e-mail address. HELP!!! User last replied: 6 years ago. Most recent reply: 6 years ago
  26. How to add last 5 posts to index.htm main page? User last replied: 6 years ago. No replies since.
  27. [closed] How do you place text and image on the same height? User last replied: 6 years ago. Most recent reply: 6 years ago
  28. [resolved] I can't figure t out User last replied: 6 years ago. Most recent reply: 6 years ago
  29. [resolved] Maintenance Mode User last replied: 6 years ago. No replies since.
  30. Install MySQL??? User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

  1. Word Count For Posts Only Started: 5 years ago Most recent reply: 5 years ago.
  2. [resolved] Trouble with requiring wp-blog-header Started: 5 years ago Most recent reply: 5 years ago.
  3. [resolved] Container Issue I Think Started: 6 years ago Most recent reply: 6 years ago.
  4. Your Thoughts Please Started: 6 years ago No replies.
  5. [resolved] Permalinks/Mod Rewrite Screws Up My 404 Started: 6 years ago Most recent reply: 6 years ago.
  6. [resolved] Maintenance Mode Started: 6 years ago Most recent reply: 6 years ago.
  7. 404 Problem Started: 6 years ago Most recent reply: 6 years ago.
  8. [resolved] Question About Displaying Archives And Search Results Started: 6 years ago Most recent reply: 6 years ago.
  9. [resolved] Current Month Link Started: 6 years ago Most recent reply: 6 years ago.
  10. [resolved] Simple Questions About ID Tags Started: 6 years ago No replies.