WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

photocrati

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] Image watermark does not work in the new version User last replied: 1 day ago. No replies since.
  2. [Plugin: NextGEN Gallery] Gallery Options Not Working > They're blank! User last replied: 1 day ago. No replies since.
  3. [Plugin: NextGEN Gallery] Nextgen Images Not Indexing In Google User last replied: 1 day ago. No replies since.
  4. NextGEN Gallery Responsive css tips in browser and mobile window User last replied: 1 day ago. No replies since.
  5. [Plugin: NextGEN Gallery] Fatal Error after login after updating latest update User last replied: 1 day ago. No replies since.
  6. [resolved] [Plugin: NextGEN Gallery] Error User last replied: 1 day ago. No replies since.
  7. [Plugin: NextGEN Gallery] NextGen Gallery will not upload pictures User last replied: 1 day ago. No replies since.
  8. [Plugin: NextGEN Gallery] Thumbnail scroller not showing User last replied: 1 day ago. No replies since.
  9. [Plugin: NextGEN Gallery] Prevent NextGen from loading User last replied: 1 day ago. No replies since.
  10. [resolved] [Plugin: NextGEN Gallery] Error after update to 2.0.66.26 User last replied: 2 days ago. No replies since.
  11. [resolved] [Plugin: NextGEN Gallery] Getting error after upgrade User last replied: 2 days ago. No replies since.
  12. [Plugin: NextGEN Gallery] Supporting Ajax Pagination on Legacy Templates User last replied: 2 days ago. No replies since.
  13. [resolved] [Plugin: NextGEN Gallery] Not see the gallery on post User last replied: 2 days ago. No replies since.
  14. [resolved] [Plugin: NextGEN Gallery] Blank line added under thumbnails User last replied: 2 days ago. No replies since.
  15. [resolved] [Plugin: NextGEN Gallery] Bug in ngg_attach_to_post_tinymce_plugin.js User last replied: 2 days ago. No replies since.
  16. [resolved] [Plugin: NextGEN Gallery] Thumbnails open into one long column User last replied: 2 days ago. No replies since.
  17. [resolved] [Plugin: NextGEN Gallery] Remove url link from image in image browser User last replied: 2 days ago. No replies since.
  18. [resolved] [Plugin: NextGEN Gallery] NextGen Gallery Not working User last replied: 2 days ago. No replies since.
  19. [resolved] [Plugin: NextGEN Gallery] NEXGEN in FTP but has dissappeared from my dashboard - help! User last replied: 2 days ago. No replies since.
  20. [Plugin: NextGEN Gallery] NGG Icon Disappeared in Dashboard after installing new version User last replied: 2 days ago. No replies since.
  21. [Plugin: NextGEN Gallery] Hidden Images & Custom template User last replied: 2 days ago. Most recent reply: 1 day ago
  22. [Plugin: NextGEN Gallery] NextGEN disrupts Woo TabManager User last replied: 2 days ago. No replies since.
  23. [Plugin: NextGEN Gallery] How to enlarge image after click? User last replied: 2 days ago. No replies since.
  24. [Plugin: NextGEN Gallery] Permissions issue when creating galleries User last replied: 2 days ago. No replies since.
  25. [Plugin: NextGEN Gallery] NextGEN adding scripts to iframe User last replied: 2 days ago. No replies since.
  26. [Plugin: NextGEN Gallery] Pagination for tagged photos does not work User last replied: 2 days ago. No replies since.
  27. [Plugin: NextGEN Gallery] CSS will not load with Nextgen Gallery 2.0.x User last replied: 2 days ago. No replies since.
  28. [Plugin: NextGEN Gallery] Insert gallery from editor NOT WORKING User last replied: 2 days ago. No replies since.
  29. [resolved] [Plugin: NextGEN Gallery] New Images Not Appearing in Add Media User last replied: 2 days ago. No replies since.
  30. [Plugin: NextGEN Gallery] Captions not displaying User last replied: 2 days ago. No replies since.

Threads Started

  1. [Plugin: NextGEN Gallery] Beta Update for 2.0.0 Available Started: 1 year ago Most recent reply: 1 year ago.
  2. [resolved] [Plugin: NextGEN Gallery] WINDOWS? Do you have major issues in a Windows-based environment? Started: 1 year ago Most recent reply: 1 year ago.
  3. [Plugin: NextGEN Gallery] Are you having an error/conflict with BBPress? Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] [Plugin: NextGEN Gallery] Do you have an error referencing simplehtmldom or mb_string_detect? Started: 1 year ago Most recent reply: 1 year ago.
  5. NextGEN Gallery v2.0 Beta 1 Available for Download! Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] [Plugin: NextGEN Gallery] Album Does Not Display Started: 1 year ago Most recent reply: 1 year ago.
  7. [Plugin: NextGEN Gallery] READ THIS before you open a new thread! Started: 1 year ago Most recent reply: 1 year ago.
  8. [resolved] [Plugin: NextGEN Gallery] Album - Compact Display No Longer Orderly Started: 1 year ago Most recent reply: 1 year ago.
  9. [closed] [Plugin: NextGEN Gallery] READ THIS before you open a new thread! Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] [Plugin: NextGEN Gallery] Page Refreshes / Request URI Too Large Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] [Plugin: NextGEN Gallery] Galleries Missing In Manage Gallery List as of v1.9.10 & WP 3.5 Started: 1 year ago Most recent reply: 1 year ago.