WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

PhillShaw

User Activity

Recent Replies

  1. [Plugin: Apply with Ninja Forms for WP Job Manager] No Apply Button User last replied: 3 months ago. Most recent reply: 2 months ago
  2. [resolved] [Plugin: Sell Media] Item totally not showing? User last replied: 5 months ago. No replies since.
  3. [Plugin: Map pins] Location problem User last replied: 7 months ago. Most recent reply: 3 months ago
  4. [Plugin: NextGEN Gallery] No thumbnails at all! User last replied: 9 months ago. No replies since.
  5. Multiuser eCommerce theme User last replied: 10 months ago. No replies since.
  6. [Plugin: Subtle Background Patterns] Should I do something to make this work? User last replied: 1 year ago. No replies since.
  7. [resolved] [Plugin: Easy Media Gallery - The Best Gallery & Photo Album Plugin] Disable lightbox moving when you scroll User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: NextGEN Gallery] Goolge not crawling Nextgen Gallery problem User last replied: 1 year ago. No replies since.
  9. [Plugin: FeedWordPress] Warning: Invalid argument supplied for foreach User last replied: 1 year ago. No replies since.
  10. [Theme: Oxygen] Good featured theme. User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] [Plugin: WordPress SEO by Yoast] XML Sitemaps cannot be found?? User last replied: 1 year ago. No replies since.
  12. [Plugin: NextGEN Gallery] Resizing thumbnails breaks gallery layout User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [Plugin: WordPress SEO by Yoast] Since 1.4.1 my title is messed up twice User last replied: 1 year ago. No replies since.
  14. All post type entries register wrong date? User last replied: 1 year ago. No replies since.
  15. Upload new media broken - 3.4.1 User last replied: 2 years ago. Most recent reply: 2 years ago
  16. website is down User last replied: 2 years ago. Most recent reply: 2 years ago
  17. [Plugin: SEO Facebook Comment] Remove a second comment box?! User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Enable comments on Custom Post Types User last replied: 2 years ago. Most recent reply: 1 year ago
  19. Adding Landing Page Template User last replied: 2 years ago. Most recent reply: 2 years ago
  20. White Screen of Death affter failed plugin activation User last replied: 2 years ago. No replies since.
  21. Display site when .net is entered and not .net/blog User last replied: 2 years ago. No replies since.
  22. Make a slider that only recognises standard post type accept custom post types. User last replied: 2 years ago. No replies since.
  23. [resolved] Add category to a custom post type? User last replied: 2 years ago. Most recent reply: 1 year ago
  24. [Plugin: Google AJAX Translation] No translation in 3.3.1 User last replied: 2 years ago. Most recent reply: 2 years ago
  25. Tags not working!! User last replied: 2 years ago. No replies since.
  26. face book likes on blog not linking to facebook page User last replied: 2 years ago. No replies since.
  27. Page not Found After Changing Permalink to /%postname%/ User last replied: 2 years ago. Most recent reply: 2 years ago
  28. Custom field code for adding blog tags?? User last replied: 2 years ago. No replies since.
  29. Odd error being displayed in the head of the site?! User last replied: 2 years ago. No replies since.
  30. Odd database error, apparently not 123 reg's fault! User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: Map pins] Location problem Started: 7 months ago Most recent reply: 3 months ago.
  2. [resolved] [Plugin: Sell Media] Item totally not showing? Started: 5 months ago Most recent reply: 5 months ago.
  3. [Plugin: NextGEN Gallery] No thumbnails at all! Started: 9 months ago No replies.
  4. Multiuser eCommerce theme Started: 10 months ago No replies.
  5. [Theme: Oxygen] Good featured theme. Started: 1 year ago Most recent reply: 1 year ago.
  6. Enable comments on Custom Post Types Started: 2 years ago Most recent reply: 1 year ago.
  7. [resolved] Add category to a custom post type? Started: 2 years ago Most recent reply: 1 year ago.
  8. [Plugin: Subtle Background Patterns] Should I do something to make this work? Started: 1 year ago No replies.
  9. [resolved] [Plugin: Easy Media Gallery - The Best Gallery & Photo Album Plugin] Disable lightbox moving when you scroll Started: 1 year ago Most recent reply: 1 year ago.
  10. [Plugin: NextGEN Gallery] Goolge not crawling Nextgen Gallery problem Started: 1 year ago No replies.
  11. [Plugin: FeedWordPress] Warning: Invalid argument supplied for foreach Started: 1 year ago Most recent reply: 1 year ago.
  12. [Plugin: NextGEN Gallery] Resizing thumbnails breaks gallery layout Started: 1 year ago Most recent reply: 1 year ago.
  13. [resolved] [Plugin: WordPress SEO by Yoast] XML Sitemaps cannot be found?? Started: 1 year ago Most recent reply: 1 year ago.
  14. All post type entries register wrong date? Started: 2 years ago Most recent reply: 1 year ago.
  15. Upload new media broken - 3.4.1 Started: 2 years ago Most recent reply: 2 years ago.
  16. [Plugin: SEO Facebook Comment] Remove a second comment box?! Started: 2 years ago Most recent reply: 2 years ago.
  17. Make a slider that only recognises standard post type accept custom post types. Started: 2 years ago Most recent reply: 2 years ago.
  18. [Plugin: Google AJAX Translation] No translation in 3.3.1 Started: 2 years ago Most recent reply: 2 years ago.
  19. Tags not working!! Started: 2 years ago Most recent reply: 2 years ago.
  20. Custom field code for adding blog tags?? Started: 2 years ago No replies.
  21. Odd error being displayed in the head of the site?! Started: 2 years ago No replies.
  22. Odd database error, apparently not 123 reg's fault! Started: 2 years ago Most recent reply: 2 years ago.