WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Petluck

User Activity

Recent Replies

  1. [resolved] mqTranslate removing empty paragraphs on post update User last replied: 1 day ago. No replies since.
  2. [Plugin: mqTranslate] Flags User last replied: 1 month ago. Most recent reply: 1 month ago
  3. [resolved] [Plugin: NextGEN Facebook: Advanced Optimization for All Social Websites] Share counts User last replied: 5 months ago. No replies since.
  4. [Theme: Constructor] Theme development User last replied: 8 months ago. No replies since.
  5. [resolved] [Plugin: NextGEN Facebook: Advanced Optimization for All Social Websites] custom thumbnails! User last replied: 10 months ago. No replies since.
  6. [Plugin: Add Twitter, Facebook Like, Google plus one Social share] Sharing to facebook User last replied: 10 months ago. Most recent reply: 7 months ago
  7. [resolved] [Plugin: Get Post List With Thumbnails] Almost perfect!! Question on Borders and customizing User last replied: 11 months ago. No replies since.
  8. [resolved] [Plugin: NextGEN Facebook: Advanced Optimization for All Social Websites] Multilingual site User last replied: 11 months ago. Most recent reply: 3 weeks ago
  9. [Plugin: Social Sharing Toolkit] How Do I Remove Sharing on Specific Pages/Posts User last replied: 11 months ago. No replies since.
  10. [Theme: Constructor] facebook thumbnail User last replied: 11 months ago. No replies since.
  11. [Plugin: Social Sharing Toolkit] facebook thumbnail User last replied: 11 months ago. No replies since.
  12. [Plugin: All in One SEO Pack] XML Sitemap User last replied: 11 months ago. Most recent reply: 11 months ago
  13. [Plugin: NextGEN Gallery] UPGRADE TO 2.0 Problem with bilingual links! User last replied: 1 year ago. No replies since.
  14. [Plugin: NextGEN Gallery] reinstall, images reordered on import User last replied: 1 year ago. No replies since.
  15. [Plugin: CryptX] Email not appearing when mail link leads to hotmail User last replied: 1 year ago. No replies since.
  16. [Plugin: Subscribe to Double-Opt-In Comments] error for subscription confirmation User last replied: 1 year ago. No replies since.
  17. [Plugin: NextGEN Gallery] Albums not showing, reloading original page User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [Plugin: Facebook AWD All in one] Open Graph not working after upgrade User last replied: 2 years ago. Most recent reply: 2 years ago
  19. [resolved] [Plugin: NextGEN Gallery] changes not execute after 'save changes' done User last replied: 3 years ago. Most recent reply: 2 years ago
  20. [resolved] [Plugin: NextGEN Gallery] Upgrade - thumbnails not being created User last replied: 3 years ago. Most recent reply: 2 years ago
  21. [resolved] Installing Constructor update User last replied: 3 years ago. No replies since.
  22. Can't edit links (blogroll) User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. [resolved] [Plugin: NextGEN Facebook: Advanced Optimization for All Social Websites] Multilingual site Started: 11 months ago Most recent reply: 3 weeks ago.
  2. [Plugin: mqTranslate] Flags Started: 1 month ago Most recent reply: 1 month ago.
  3. [resolved] [Plugin: NextGEN Facebook: Advanced Optimization for All Social Websites] Share counts Started: 6 months ago Most recent reply: 5 months ago.
  4. [Plugin: Add Twitter, Facebook Like, Google plus one Social share] Sharing to facebook Started: 10 months ago Most recent reply: 7 months ago.
  5. [Theme: Constructor] Theme development Started: 1 year ago Most recent reply: 8 months ago.
  6. [resolved] [Plugin: NextGEN Facebook: Advanced Optimization for All Social Websites] custom thumbnails! Started: 10 months ago Most recent reply: 10 months ago.
  7. [resolved] [Plugin: Get Post List With Thumbnails] Almost perfect!! Question on Borders and customizing Started: 1 year ago Most recent reply: 11 months ago.
  8. [Theme: Constructor] facebook thumbnail Started: 11 months ago No replies.
  9. [Plugin: Social Sharing Toolkit] facebook thumbnail Started: 11 months ago No replies.
  10. [Plugin: All in One SEO Pack] XML Sitemap Started: 12 months ago Most recent reply: 11 months ago.
  11. [Plugin: NextGEN Gallery] UPGRADE TO 2.0 Problem with bilingual links! Started: 1 year ago No replies.
  12. [Plugin: NextGEN Gallery] reinstall, images reordered on import Started: 1 year ago Most recent reply: 1 year ago.
  13. [Plugin: CryptX] Email not appearing when mail link leads to hotmail Started: 1 year ago No replies.
  14. [Plugin: Subscribe to Double-Opt-In Comments] error for subscription confirmation Started: 1 year ago No replies.
  15. [Plugin: Facebook AWD All in one] Open Graph not working after upgrade Started: 2 years ago Most recent reply: 2 years ago.
  16. [resolved] [Plugin: NextGEN Gallery] Upgrade - thumbnails not being created Started: 3 years ago Most recent reply: 2 years ago.
  17. [resolved] Installing Constructor update Started: 3 years ago Most recent reply: 3 years ago.