WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Peter_L

User Activity

Recent Replies

  1. SEo solving that issue or WordPress can do it alone ? User last replied: 8 months ago. No replies since.
  2. [resolved] Weird problem in IE8 User last replied: 8 months ago. Most recent reply: 8 months ago
  3. How to change primary domain (example.com -> example2.com)? User last replied: 8 months ago. No replies since.
  4. issue with navigation menu in widget area User last replied: 8 months ago. No replies since.
  5. New domain directing to old domain User last replied: 8 months ago. No replies since.
  6. Using Google Fonts on Site Title User last replied: 8 months ago. No replies since.
  7. Getting error in console when rendering images through jquery User last replied: 9 months ago. Most recent reply: 9 months ago
  8. [resolved] problem with display:none User last replied: 9 months ago. No replies since.
  9. Site gone blank - Theme error User last replied: 9 months ago. Most recent reply: 9 months ago
  10. php error suddenly User last replied: 9 months ago. No replies since.
  11. Page looks different on different machines... User last replied: 9 months ago. Most recent reply: 9 months ago
  12. Add guest user to user list User last replied: 10 months ago. Most recent reply: 10 months ago
  13. Will caching help decrease CPU load? User last replied: 10 months ago. Most recent reply: 10 months ago
  14. Init hook called multiple times User last replied: 10 months ago. Most recent reply: 7 months ago
  15. How are spammers leaving contacts on pages when "allow comments" is unchecked? User last replied: 10 months ago. Most recent reply: 10 months ago
  16. [resolved] Problems with sharing on Social Networks User last replied: 10 months ago. Most recent reply: 10 months ago
  17. How to hide Categories & Tags from posts User last replied: 10 months ago. Most recent reply: 10 months ago
  18. Customization of the "Read more" tag User last replied: 10 months ago. No replies since.
  19. My site is suddenly incredibly slow. Why? User last replied: 10 months ago. No replies since.
  20. Slow website load time User last replied: 10 months ago. Most recent reply: 10 months ago
  21. Showing category instead home page (under some conditions) User last replied: 10 months ago. Most recent reply: 10 months ago
  22. How do I add more pages to my search results? User last replied: 10 months ago. Most recent reply: 10 months ago
  23. [resolved] Footer Menu has no Id User last replied: 10 months ago. Most recent reply: 10 months ago
  24. Set .php webpage INTO a WordPress Page (or post) User last replied: 10 months ago. No replies since.
  25. [resolved] VERY SLOW admin (5+minute loads!) on dedicated server even with clean re-install User last replied: 10 months ago. Most recent reply: 10 months ago
  26. Navigation Menu question User last replied: 10 months ago. No replies since.
  27. List custom posts alphabetically except for the first item User last replied: 10 months ago. Most recent reply: 10 months ago
  28. [resolved] Cannot Get to Publish Button User last replied: 10 months ago. Most recent reply: 10 months ago
  29. [resolved] Grabbing corresponding image for "get_terms" list? User last replied: 10 months ago. Most recent reply: 10 months ago
  30. [resolved] Category Visibility Across Multiple Sites User last replied: 10 months ago. Most recent reply: 10 months ago

Threads Started

No more topics posted.