WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

pdxchambers

User Activity

Recent Replies

  1. Twenty Twelve Child Theme "Stylesheet is missing" Message User last replied: 9 months ago. Most recent reply: 9 months ago
  2. [resolved] No themes are working for me Please help! User last replied: 1 year ago. No replies since.
  3. Website Overhaul User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] Get Nothing when Calling Function in PHP User last replied: 1 year ago. No replies since.
  5. [resolved] image of my email adress to prevent spamming User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] Hide blog/posts, show only pages User last replied: 1 year ago. Most recent reply: 1 year ago
  7. CentOS 5.5 install - what version of WP? User last replied: 1 year ago. No replies since.
  8. [resolved] [Theme: Buttercream] Anyone care to share how to create a sidebar? User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [resolved] No css in Dashboard OR Homepage User last replied: 2 years ago. No replies since.
  10. Installed WordPress won't show any themes User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Website not centered User last replied: 2 years ago. Most recent reply: 1 year ago
  12. Can you use more than one theme for the same website? User last replied: 2 years ago. No replies since.
  13. [resolved] Theme Title User last replied: 2 years ago. Most recent reply: 2 years ago
  14. Custom Page Template not recognized User last replied: 3 years ago. No replies since.
  15. [resolved] @font-face stopped working when site moved into production User last replied: 3 years ago. Most recent reply: 3 years ago
  16. [resolved] Do i need a header.php / footer.php User last replied: 3 years ago. No replies since.
  17. FIX - WordPress doesn't work on the LAN User last replied: 3 years ago. No replies since.
  18. Our Fitness Website User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [resolved] Get Nothing when Calling Function in PHP Started: 1 year ago Most recent reply: 1 year ago.
  2. Custom Page Template not recognized Started: 3 years ago Most recent reply: 3 years ago.
  3. [resolved] @font-face stopped working when site moved into production Started: 3 years ago Most recent reply: 3 years ago.
  4. FIX - WordPress doesn't work on the LAN Started: 3 years ago No replies.