WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

pcasciaro

User Activity

Recent Replies

  1. urgent pls help: my website disappeared User last replied: 16 hours ago. Most recent reply: 6 hours ago
  2. [resolved] [Plugin: Jetpack by WordPress.com] blog subscription Authorization header was malformed User last replied: 1 day ago. No replies since.
  3. [Plugin: Jetpack by WordPress.com] Widget missing from some sub site User last replied: 1 day ago. No replies since.
  4. [Plugin: Jetpack by WordPress.com] Jetpack email subscriptions not working User last replied: 1 day ago. No replies since.
  5. 401: Jetpack: [auth_failed] User last replied: 4 days ago. No replies since.
  6. [Plugin: Count per Day] Numbers showing before than text User last replied: 1 month ago. Most recent reply: 1 month ago
  7. [resolved] multisite frontend stats for users User last replied: 1 month ago. No replies since.
  8. [resolved] [Plugin: Google Analytics Dashboard for WP] stats for multisite User last replied: 1 month ago. No replies since.
  9. [Plugin: Jetpack by WordPress.com] frontend widget stats User last replied: 2 months ago. Most recent reply: 1 month ago
  10. [resolved] [Plugin: Count per Day] multisite frontend widget User last replied: 2 months ago. Most recent reply: 1 month ago
  11. [resolved] [Plugin: Google Analytics Dashboard for WP] Keeps asking us to authorize User last replied: 2 months ago. Most recent reply: 1 month ago
  12. [Plugin: Top 10 - Popular posts plugin for WordPress] multisite User last replied: 2 months ago. No replies since.
  13. [Plugin: Page View Count] working with wp 3.9.1 multisite? User last replied: 2 months ago. No replies since.
  14. [Plugin: Google Analyticator] wp multisite User last replied: 2 months ago. No replies since.
  15. [Plugin: Google Analyticator] Google Adsense ID User last replied: 2 months ago. No replies since.
  16. [Plugin: Google Analyticator] Front End widget always shows same number User last replied: 2 months ago. No replies since.
  17. [Plugin: Transposh WordPress Translation] Flags in header User last replied: 3 months ago. Most recent reply: 2 months ago
  18. [resolved] [Plugin: Cleverwise Redirect It] uploading file User last replied: 3 months ago. Most recent reply: 3 months ago
  19. [resolved] [Plugin: SpamLord] Buddypress User last replied: 3 months ago. Most recent reply: 3 months ago
  20. [resolved] [Plugin: Spam Master] Empty Protection Lists User last replied: 4 months ago. No replies since.
  21. [Plugin: SI CAPTCHA Anti-Spam] very easy and working also with buddypress User last replied: 5 months ago. No replies since.
  22. [resolved] [Plugin: Primary Redirect] redirect to BLOGURL User last replied: 7 months ago. Most recent reply: 4 months ago
  23. [Plugin: Secure Invites] Multisite invitation User last replied: 7 months ago. Most recent reply: 4 months ago
  24. [resolved] [Plugin: Google Language Translator] Blank space on widget User last replied: 8 months ago. Most recent reply: 6 months ago
  25. [Plugin: Transposh WordPress Translation] Translation for new site doesn't work User last replied: 9 months ago. No replies since.
  26. [Plugin: Login With Ajax] register link with Buddypress User last replied: 10 months ago. Most recent reply: 8 months ago
  27. [Plugin: BP User Profile Map] Show all Members in Shortcode Map User last replied: 10 months ago. No replies since.
  28. [resolved] Primary site missing from the menu "My Sites" User last replied: 11 months ago. No replies since.
  29. [Plugin: Front-end Editor] it works only with some pages but not with all User last replied: 11 months ago. No replies since.
  30. [resolved] main site deleted User last replied: 11 months ago. Most recent reply: 11 months ago

Threads Started

  1. urgent pls help: my website disappeared Started: 18 hours ago Most recent reply: 6 hours ago.
  2. [resolved] [Plugin: Jetpack by WordPress.com] blog subscription Authorization header was malformed Started: 1 day ago Most recent reply: 1 day ago.
  3. [Plugin: Jetpack by WordPress.com] Widget missing from some sub site Started: 1 day ago No replies.
  4. [Plugin: Count per Day] Numbers showing before than text Started: 1 month ago Most recent reply: 1 month ago.
  5. [resolved] [Plugin: Count per Day] multisite frontend widget Started: 2 months ago Most recent reply: 1 month ago.
  6. [Plugin: Jetpack by WordPress.com] frontend widget stats Started: 2 months ago Most recent reply: 1 month ago.
  7. [resolved] multisite frontend stats for users Started: 2 months ago Most recent reply: 1 month ago.
  8. [resolved] [Plugin: Google Analytics Dashboard for WP] stats for multisite Started: 2 months ago Most recent reply: 1 month ago.
  9. [Plugin: Top 10 - Popular posts plugin for WordPress] multisite Started: 2 months ago No replies.
  10. [closed] [Plugin: Link Manager] multisite links Started: 11 months ago Most recent reply: 2 months ago.
  11. [Plugin: Page View Count] working with wp 3.9.1 multisite? Started: 2 months ago No replies.
  12. [Plugin: Google Analyticator] wp multisite Started: 2 months ago No replies.
  13. [Plugin: Google Analyticator] Google Adsense ID Started: 2 months ago No replies.
  14. [resolved] [Plugin: Cleverwise Redirect It] uploading file Started: 3 months ago Most recent reply: 3 months ago.
  15. [resolved] [Plugin: SpamLord] Buddypress Started: 3 months ago Most recent reply: 3 months ago.
  16. [resolved] [Plugin: Spam Master] Empty Protection Lists Started: 4 months ago Most recent reply: 4 months ago.
  17. [Plugin: Secure Invites] Multisite invitation Started: 8 months ago Most recent reply: 4 months ago.
  18. [resolved] [Plugin: Primary Redirect] redirect to BLOGURL Started: 11 months ago Most recent reply: 4 months ago.
  19. [Plugin: SI CAPTCHA Anti-Spam] very easy and working also with buddypress Started: 5 months ago No replies.
  20. [Plugin: Secure Invites] Admin Bar disappear after installation of your plugin Started: 1 year ago Most recent reply: 6 months ago.
  21. [Plugin: Login With Ajax] register link with Buddypress Started: 10 months ago Most recent reply: 8 months ago.
  22. [resolved] Links widget missing on child site on wp 3.6 multisite Started: 11 months ago Most recent reply: 9 months ago.
  23. [Plugin: Transposh WordPress Translation] Translation for new site doesn't work Started: 10 months ago Most recent reply: 9 months ago.
  24. [resolved] [Plugin: Easy AdSense] Multisite Started: 11 months ago Most recent reply: 9 months ago.
  25. [Plugin: BP User Profile Map] Show all Members in Shortcode Map Started: 10 months ago No replies.
  26. [resolved] Primary site missing from the menu "My Sites" Started: 11 months ago Most recent reply: 11 months ago.
  27. [Plugin: Front-end Editor] it works only with some pages but not with all Started: 11 months ago No replies.
  28. [resolved] main site deleted Started: 11 months ago Most recent reply: 11 months ago.
  29. [Plugin: Neat Skype Status (Custom Images and AJAX)] Skype status link under a different widget Started: 11 months ago No replies.
  30. [resolved] [Plugin: Transposh WordPress Translation] Link below the language dropdown button Started: 11 months ago Most recent reply: 11 months ago.