WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

paulreset

User Activity

Recent Replies

  1. [Theme: Surfarama] Add new social icon User last replied: 2 months ago. No replies since.
  2. Site really slow since installing 3.8 (tried almost everything!) User last replied: 3 months ago. No replies since.
  3. [resolved] [Plugin: Really simple Facebook Twitter share buttons] Google +1 button not working? User last replied: 4 months ago. Most recent reply: 4 months ago
  4. Open Graph info on pages not working properly after "Parker" upgrade User last replied: 4 months ago. No replies since.
  5. iframes being stripped out of scheduled posts? User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [Plugin: Status Updater] Possible to change displayed info User last replied: 2 years ago. No replies since.
  7. White screen showing when trying to access wp-admin User last replied: 2 years ago. Most recent reply: 2 years ago
  8. Can't access wp-admin? User last replied: 2 years ago. Most recent reply: 2 years ago
  9. [resolved] WordPress.com Stats issue User last replied: 3 years ago. Most recent reply: 3 years ago
  10. [closed] Your WordPress.com account is not authorized to view the stats of this blog User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [Theme: Surfarama] Add new social icon Started: 2 months ago No replies.
  2. Site really slow since installing 3.8 (tried almost everything!) Started: 3 months ago No replies.
  3. [resolved] [Plugin: Really simple Facebook Twitter share buttons] Google +1 button not working? Started: 4 months ago Most recent reply: 4 months ago.
  4. Open Graph info on pages not working properly after "Parker" upgrade Started: 4 months ago No replies.
  5. iframes being stripped out of scheduled posts? Started: 1 year ago Most recent reply: 1 year ago.
  6. [Plugin: Status Updater] Possible to change displayed info Started: 2 years ago No replies.
  7. Can't access wp-admin? Started: 2 years ago Most recent reply: 2 years ago.
  8. White screen showing when trying to access wp-admin Started: 2 years ago Most recent reply: 2 years ago.