WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

patdundee

User Activity

Recent Replies

  1. [resolved] Upgrade issue User last replied: 2 months ago. Most recent reply: 2 months ago
  2. [resolved] [Plugin: iframe] Loading from another directory User last replied: 4 months ago. No replies since.
  3. Yoast Sitemaps Issue User last replied: 8 months ago. Most recent reply: 8 months ago
  4. [Plugin: WordPress SEO by Yoast] Crawl errors page not found User last replied: 9 months ago. Most recent reply: 7 months ago
  5. [resolved] [Plugin: Add Link to Facebook] Users not able to view posts User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Problem with Forms User last replied: 1 year ago. No replies since.
  7. [Plugin: User Submitted Posts] Quite good, but i miss some features User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: User Submitted Posts] Does not work User last replied: 1 year ago. No replies since.
  9. Security risk with plugins for PHP User last replied: 2 years ago. Most recent reply: 2 years ago
  10. [Plugin: Comment Reply Notification] Email address sent from User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Moving to new server User last replied: 3 years ago. Most recent reply: 3 years ago
  12. HELP.... Killed my blog... anyone know CPR? User last replied: 3 years ago. No replies since.
  13. Failed to upgrade to 3.0.1 could not copy file User last replied: 3 years ago. Most recent reply: 3 years ago
  14. 3.01 Update - Failed and stuck! PLEASE Fix your upgrade! User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Automatic Update Fails User last replied: 4 years ago. No replies since.
  16. Email notification of new post User last replied: 4 years ago. No replies since.
  17. Email notification of posts User last replied: 4 years ago. No replies since.
  18. No connection to database User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. [resolved] Upgrade issue Started: 2 months ago Most recent reply: 2 months ago.
  2. [resolved] [Plugin: iframe] Loading from another directory Started: 4 months ago Most recent reply: 4 months ago.
  3. [Plugin: WordPress SEO by Yoast] Crawl errors page not found Started: 9 months ago Most recent reply: 7 months ago.
  4. Yoast Sitemaps Issue Started: 8 months ago Most recent reply: 8 months ago.
  5. [resolved] [Plugin: Add Link to Facebook] Users not able to view posts Started: 1 year ago Most recent reply: 1 year ago.
  6. Problem with Forms Started: 1 year ago No replies.
  7. [Plugin: User Submitted Posts] Does not work Started: 1 year ago No replies.
  8. Security risk with plugins for PHP Started: 2 years ago Most recent reply: 2 years ago.
  9. [Plugin: Comment Reply Notification] Email address sent from Started: 2 years ago Most recent reply: 2 years ago.
  10. Moving to new server Started: 3 years ago Most recent reply: 3 years ago.
  11. Failed to upgrade to 3.0.1 could not copy file Started: 3 years ago Most recent reply: 3 years ago.
  12. Automatic Update Fails Started: 4 years ago No replies.
  13. Email notification of new post Started: 4 years ago Most recent reply: 4 years ago.
  14. Email notification of posts Started: 4 years ago No replies.
  15. No connection to database Started: 5 years ago Most recent reply: 5 years ago.