WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ontargetpro

User Activity

Recent Replies

  1. [Bug] Using the new menu system in wp 3.0 with Constructor Theme User last replied: 3 years ago. No replies since.
  2. Constructor Theme - Text indent on posts User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Scheduled Posts showing only the Post Title User last replied: 3 years ago. No replies since.
  4. [resolved] [Plugin: Simple Social Sharing] Twitter button not working User last replied: 3 years ago. No replies since.
  5. [resolved] Manually remove items from "Add New" post page User last replied: 3 years ago. No replies since.
  6. [Plugin: FT-FacePress-II] Connection test works, but won't update page status User last replied: 3 years ago. No replies since.
  7. [resolved] [Plugin: FT-FacePress-II] Test post is successful, actual posts are not User last replied: 3 years ago. No replies since.
  8. Would like to reorder posts in backend User last replied: 3 years ago. No replies since.
  9. How to Remove the SEO Details and Additional Style section from Post User last replied: 3 years ago. Most recent reply: 3 years ago
  10. Screen options User last replied: 3 years ago. Most recent reply: 3 years ago
  11. [resolved] Strange issues with trying to install themes User last replied: 3 years ago. No replies since.
  12. [resolved] [Plugin: postMash - custom post order] doesn't work with 3.01 User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Will not save changes in Visual Effects User last replied: 3 years ago. No replies since.
  14. why do my posts keep coming up as by anonymous?? User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [Plugin: Smart YouTube PRO] [Plugin: Smart YouTube] Doesn't seem to be working in RSS User last replied: 3 years ago. No replies since.
  16. Excerpt Field disappeared User last replied: 3 years ago. Most recent reply: 3 years ago
  17. [Plugin: Embed BBPress 0.8] Can this be used to embed one forum in several blogs? User last replied: 3 years ago. No replies since.
  18. Video Embed Problem when using Multisite with SourcedFrom Library User last replied: 3 years ago. No replies since.
  19. [resolved] Issue with slideshow obscuring menu User last replied: 3 years ago. No replies since.
  20. [Plugin: WordPress Simple Paypal Shopping Cart] Add a custom field User last replied: 3 years ago. Most recent reply: 3 years ago
  21. [Plugin: WordPress Simple Paypal Shopping Cart] works but I have a question User last replied: 3 years ago. No replies since.
  22. [resolved] Why are all my posts showing up as anonymous? User last replied: 3 years ago. No replies since.
  23. Disable Click on Top Level Categories User last replied: 3 years ago. No replies since.
  24. I cannot get Slideshow Gallery 2 to show up on my site User last replied: 3 years ago. Most recent reply: 3 years ago
  25. [resolved] NextGEN Gallery Slideshow will not show, but image list and browser will User last replied: 3 years ago. No replies since.
  26. [Plugin: NextGEN Gallery] Slideshows not appearing, but image list and image browser are! User last replied: 3 years ago. No replies since.
  27. Looking for a way to do an online auction User last replied: 3 years ago. No replies since.
  28. [Plugin: Page Links To] add rel attribute User last replied: 3 years ago. Most recent reply: 3 years ago
  29. [resolved] You do not have permission to preview drafts User last replied: 4 years ago. Most recent reply: 4 years ago
  30. Problem with Page Template Using Suffusion Theme User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Embed BBPress 0.8] Can this be used to embed one forum in several blogs? Started: 3 years ago No replies.
  2. Video Embed Problem when using Multisite with SourcedFrom Library Started: 3 years ago Most recent reply: 3 years ago.
  3. [resolved] Issue with slideshow obscuring menu Started: 3 years ago Most recent reply: 3 years ago.
  4. I cannot get Slideshow Gallery 2 to show up on my site Started: 3 years ago Most recent reply: 3 years ago.
  5. [resolved] Why are all my posts showing up as anonymous? Started: 3 years ago Most recent reply: 3 years ago.
  6. Disable Click on Top Level Categories Started: 3 years ago No replies.
  7. [resolved] NextGEN Gallery Slideshow will not show, but image list and browser will Started: 3 years ago Most recent reply: 3 years ago.
  8. [Plugin: NextGEN Gallery] Slideshows not appearing, but image list and image browser are! Started: 3 years ago No replies.
  9. [Plugin: Contact Form 7] Formatting checkbox sets Started: 5 years ago Most recent reply: 4 years ago.
  10. Problem with Page Template Using Suffusion Theme Started: 4 years ago Most recent reply: 4 years ago.
  11. I want to put this widget right over the header background image Started: 4 years ago No replies.
  12. Flash Skin Not Showing when using Kimili Flash Embed Started: 4 years ago Most recent reply: 4 years ago.
  13. Removing Default Photo from Category Posts Started: 4 years ago Most recent reply: 4 years ago.