WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

onerock

User Activity

Recent Replies

  1. [Plugin: Plugin Organizer] Using Plugin Groups User last replied: 2 weeks ago. Most recent reply: 5 days ago
  2. [Plugin: W3 Total Cache] "Unable to communicate with CloudFlare API: CloudFlare requires 'email' to be se User last replied: 2 weeks ago. Most recent reply: 18 hours ago
  3. [Plugin: W3 Total Cache] Notice at the top of all Performance admin pages User last replied: 2 weeks ago. No replies since.
  4. [resolved] [Plugin: EWWW Image Optimizer] Nextgen Gallery Version 2.0.59 Changes User last replied: 4 weeks ago. No replies since.
  5. [resolved] [Plugin: EWWW Image Optimizer] Visible Error with EWWW Version 1.8.x User last replied: 1 month ago. Most recent reply: 1 month ago
  6. [Plugin: EWWW Image Optimizer] Watermark User last replied: 2 months ago. Most recent reply: 1 month ago
  7. [resolved] [Plugin: Google Analyticator] Admin users being tracked when specifically excluded User last replied: 2 months ago. No replies since.
  8. [resolved] [Plugin: EWWW Image Optimizer] NextGen 2 image uploads seem to not auto-optimize User last replied: 4 months ago. No replies since.
  9. [Plugin: NextGEN Gallery] zero files uploaded, but all except for the last file is uploaded User last replied: 5 months ago. No replies since.
  10. [Plugin: NextGEN Gallery] nextgen gallery search function User last replied: 6 months ago. No replies since.
  11. [resolved] [Plugin: EWWW Image Optimizer] Compatibility with NextGen Gallery 2.0 User last replied: 7 months ago. No replies since.
  12. [Plugin: NextGEN Gallery] NGG 2.0 and Image Search?? User last replied: 8 months ago. Most recent reply: 7 months ago
  13. [Plugin: NextGEN Gallery] Ver 1.9.13 gallery updates extremely slow User last replied: 8 months ago. No replies since.
  14. [resolved] Custom Search Function for plugin update User last replied: 9 months ago. No replies since.
  15. [resolved] [Plugin: Plugin Organizer] Update breaks site User last replied: 10 months ago. Most recent reply: 9 months ago
  16. [resolved] [Plugin: EWWW Image Optimizer] Watermark function not working User last replied: 10 months ago. No replies since.
  17. [Plugin: EWWW Image Optimizer] Fills a big void and does it very well! User last replied: 11 months ago. No replies since.
  18. [Plugin: NextGEN Gallery] Is there a size limit on photos in NextGen? User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: Plugin Organizer] DISABLE PLUGINS on page not working after forcing www User last replied: 1 year ago. No replies since.
  20. [Plugin: WordPress HTTPS (SSL)] securing admin login only User last replied: 1 year ago. Most recent reply: 7 months ago
  21. [resolved] [Plugin: EWWW Image Optimizer] Apache Error Log User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: W3 Total Cache] Page Cache is stale with no garbage collection User last replied: 1 year ago. No replies since.
  23. [Plugin: WP fail2ban] restart of fail2ban service fails User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: W3 Total Cache] non-cached page load time User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [Plugin: W3 Total Cache] Can I use Cloudfront with this installation? User last replied: 1 year ago. Most recent reply: 1 year ago
  26. [Plugin: W3 Total Cache] Blank Page & APC User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: EWWW Image Optimizer] Optimizing a Nextgen gallery, one at a time User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Simple Instant Search] Adding code User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Custom Contact Forms] reCAPTCHA image is not being fully rendered User last replied: 1 year ago. No replies since.
  30. [closed] removing a plugin User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [Plugin: Plugin Organizer] Using Plugin Groups Started: 2 weeks ago Most recent reply: 5 days ago.
  2. [Plugin: W3 Total Cache] Notice at the top of all Performance admin pages Started: 2 weeks ago No replies.
  3. [resolved] [Plugin: EWWW Image Optimizer] Nextgen Gallery Version 2.0.59 Changes Started: 4 weeks ago Most recent reply: 4 weeks ago.
  4. [resolved] [Plugin: EWWW Image Optimizer] Visible Error with EWWW Version 1.8.x Started: 1 month ago Most recent reply: 1 month ago.
  5. [resolved] [Plugin: Google Analyticator] Admin users being tracked when specifically excluded Started: 2 months ago Most recent reply: 2 months ago.
  6. [resolved] [Plugin: EWWW Image Optimizer] NextGen 2 image uploads seem to not auto-optimize Started: 5 months ago Most recent reply: 4 months ago.
  7. [Plugin: NextGEN Gallery] zero files uploaded, but all except for the last file is uploaded Started: 6 months ago Most recent reply: 5 months ago.
  8. [resolved] [Plugin: EWWW Image Optimizer] Compatibility with NextGen Gallery 2.0 Started: 8 months ago Most recent reply: 7 months ago.
  9. [Plugin: WordPress HTTPS (SSL)] securing admin login only Started: 1 year ago Most recent reply: 7 months ago.
  10. [Plugin: NextGEN Gallery] Ver 1.9.13 gallery updates extremely slow Started: 8 months ago Most recent reply: 8 months ago.
  11. [resolved] Custom Search Function for plugin update Started: 9 months ago Most recent reply: 9 months ago.
  12. [resolved] [Plugin: EWWW Image Optimizer] Watermark function not working Started: 11 months ago Most recent reply: 10 months ago.
  13. [Plugin: EWWW Image Optimizer] Fills a big void and does it very well! Started: 11 months ago No replies.
  14. [resolved] [Plugin: W3 Total Cache] Amazon S3 images not being served. Started: 2 years ago Most recent reply: 1 year ago.
  15. [resolved] [Plugin: Plugin Organizer] DISABLE PLUGINS on page not working after forcing www Started: 1 year ago Most recent reply: 1 year ago.
  16. [resolved] [Plugin: EWWW Image Optimizer] Apache Error Log Started: 1 year ago Most recent reply: 1 year ago.
  17. [resolved] [Plugin: W3 Total Cache] Page Cache is stale with no garbage collection Started: 1 year ago Most recent reply: 1 year ago.
  18. [Plugin: WP fail2ban] restart of fail2ban service fails Started: 1 year ago Most recent reply: 1 year ago.
  19. [resolved] [Plugin: W3 Total Cache] non-cached page load time Started: 1 year ago Most recent reply: 1 year ago.
  20. [resolved] [Plugin: EWWW Image Optimizer] Optimizing a Nextgen gallery, one at a time Started: 1 year ago Most recent reply: 1 year ago.
  21. [resolved] [Plugin: Simple Instant Search] Adding code Started: 1 year ago No replies.
  22. [resolved] [Plugin: Custom Contact Forms] reCAPTCHA image is not being fully rendered Started: 1 year ago Most recent reply: 1 year ago.
  23. [closed] removing a plugin Started: 1 year ago Most recent reply: 1 year ago.
  24. [resolved] [Plugin: NextGEN Gallery] Gallery Specific tag cloud? Started: 2 years ago Most recent reply: 1 year ago.
  25. [resolved] [Plugin: W3 Total Cache] Disable features for certain user types Started: 1 year ago Most recent reply: 1 year ago.
  26. [resolved] [Plugin: WordPress SEO by Yoast] error generating page-sitemap.xml Started: 1 year ago Most recent reply: 1 year ago.
  27. [resolved] [Theme: Twenty Eleven] Editing functions_php of child theme of twenty eleven Started: 1 year ago Most recent reply: 1 year ago.
  28. [resolved] [Plugin: W3 Total Cache] image caching and Amazon S3 Started: 1 year ago Most recent reply: 1 year ago.
  29. [resolved] [Plugin: Twitter Goodies] Twitter feed was working and now nothing Started: 1 year ago Most recent reply: 1 year ago.
  30. [Plugin: Add Link to Facebook] Comments input from FB are not being tagged on my post Started: 1 year ago Most recent reply: 1 year ago.