WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Oded Ben-Ami

User Activity

Recent Replies

  1. embed troublshooting User last replied: 1 week ago. No replies since.
  2. [resolved] [Plugin: Newsletter] How to add a 'locale' field to the database User last replied: 1 month ago. Most recent reply: 1 month ago
  3. Bug? Logged out after clicking 'edit post' User last replied: 1 month ago. No replies since.
  4. [Plugin: Newsletter] Forcing first and last name in widget User last replied: 1 month ago. No replies since.
  5. E-mail notification to commenters User last replied: 2 months ago. Most recent reply: 2 months ago
  6. [resolved] [Plugin: Contact Form 7] New site title not affected in CF7 User last replied: 2 months ago. No replies since.
  7. [resolved] [Plugin: WP Stripe] Field contents disappeared after update to 1.5 User last replied: 2 months ago. Most recent reply: 2 months ago
  8. [Plugin: Shortcodes Ultimate] Very helpful User last replied: 2 months ago. No replies since.
  9. Theme test drive with theme Headway on WP 3.9 User last replied: 2 months ago. No replies since.
  10. Does this Twitter plugin exist? User last replied: 3 months ago. No replies since.
  11. [Plugin: WP SlimStat] Grateful User last replied: 3 months ago. No replies since.
  12. [resolved] [Plugin: WP SlimStat] Lost ability to login after recent update - HELP User last replied: 3 months ago. Most recent reply: 3 months ago
  13. [Plugin: Redirection] Problems with SSL User last replied: 3 months ago. No replies since.
  14. SSL renewed, blog doesn't load, other pages load User last replied: 3 months ago. No replies since.
  15. [resolved] [Plugin: Redirection] Can't get it to work User last replied: 3 months ago. No replies since.
  16. Meta description User last replied: 3 months ago. No replies since.
  17. Cannot see Custom Field in my post User last replied: 6 months ago. No replies since.
  18. [Plugin: Newsletter] Cannot see all my subscribers User last replied: 7 months ago. No replies since.
  19. [resolved] [Plugin: Newsletter] Bug report User last replied: 7 months ago. Most recent reply: 7 months ago
  20. [Plugin: Newsletter] {blog_title} change User last replied: 7 months ago. Most recent reply: 7 months ago
  21. [resolved] [Plugin: Subscribe2] Still having a problem User last replied: 8 months ago. Most recent reply: 8 months ago
  22. [Plugin: Email Subscription] Emails upload, unsubscribe link, time gap between sent Emails User last replied: 8 months ago. No replies since.
  23. [resolved] [Plugin: Subscribe2] Doesn't work User last replied: 8 months ago. Most recent reply: 7 months ago
  24. What CSS for font in individual posts and replies? User last replied: 8 months ago. Most recent reply: 8 months ago
  25. [Plugin: Email Subscriptions] Settings up User last replied: 8 months ago. No replies since.
  26. [resolved] [Plugin: All In One Favicon] Cannot clear old favicon User last replied: 1 year ago. Most recent reply: 1 year ago
  27. [resolved] wp-stripe - Live charge; works from Stripe dashboard, not from WP-stripe User last replied: 1 year ago. Most recent reply: 1 year ago
  28. [resolved] [Plugin: WP-stripe] Live charge works from Stripe dashboard, not from WP-stripe User last replied: 1 year ago. No replies since.
  29. SSL - Getting http instead of https User last replied: 1 year ago. Most recent reply: 1 year ago
  30. [resolved] Which URL for SSL for Stripe User last replied: 1 year ago. No replies since.

Threads Started

  1. embed troublshooting Started: 1 week ago Most recent reply: 1 week ago.
  2. [resolved] [Plugin: Newsletter] How to add a 'locale' field to the database Started: 1 month ago Most recent reply: 1 month ago.
  3. Bug? Logged out after clicking 'edit post' Started: 1 month ago Most recent reply: 1 month ago.
  4. [Plugin: Newsletter] Forcing first and last name in widget Started: 1 month ago No replies.
  5. E-mail notification to commenters Started: 2 months ago Most recent reply: 2 months ago.
  6. [resolved] [Plugin: Contact Form 7] New site title not affected in CF7 Started: 2 months ago Most recent reply: 2 months ago.
  7. [resolved] [Plugin: WP Stripe] Field contents disappeared after update to 1.5 Started: 2 months ago Most recent reply: 2 months ago.
  8. [Plugin: Shortcodes Ultimate] Very helpful Started: 2 months ago No replies.
  9. Theme test drive with theme Headway on WP 3.9 Started: 2 months ago No replies.
  10. Does this Twitter plugin exist? Started: 3 months ago No replies.
  11. [Plugin: WP SlimStat] Grateful Started: 3 months ago No replies.
  12. [resolved] [Plugin: WP SlimStat] Lost ability to login after recent update - HELP Started: 3 months ago Most recent reply: 3 months ago.
  13. [Plugin: Redirection] Problems with SSL Started: 3 months ago No replies.
  14. SSL renewed, blog doesn't load, other pages load Started: 3 months ago No replies.
  15. [resolved] [Plugin: Redirection] Can't get it to work Started: 3 months ago No replies.
  16. Meta description Started: 3 months ago No replies.
  17. Cannot see Custom Field in my post Started: 6 months ago Most recent reply: 6 months ago.
  18. [Plugin: Newsletter] Cannot see all my subscribers Started: 7 months ago No replies.
  19. [Plugin: Newsletter] {blog_title} change Started: 7 months ago Most recent reply: 7 months ago.
  20. [resolved] [Plugin: Newsletter] Bug report Started: 7 months ago Most recent reply: 7 months ago.
  21. [resolved] [Plugin: Subscribe2] Doesn't work Started: 8 months ago Most recent reply: 7 months ago.
  22. [resolved] [Plugin: Subscribe2] Still having a problem Started: 8 months ago Most recent reply: 8 months ago.
  23. [Plugin: Email Subscription] Emails upload, unsubscribe link, time gap between sent Emails Started: 8 months ago No replies.
  24. What CSS for font in individual posts and replies? Started: 8 months ago Most recent reply: 8 months ago.
  25. [Plugin: Email Subscriptions] Settings up Started: 8 months ago No replies.
  26. [resolved] [Plugin: All In One Favicon] Cannot clear old favicon Started: 1 year ago Most recent reply: 1 year ago.
  27. [resolved] wp-stripe - Live charge; works from Stripe dashboard, not from WP-stripe Started: 1 year ago Most recent reply: 1 year ago.
  28. [resolved] [Plugin: WP-stripe] Live charge works from Stripe dashboard, not from WP-stripe Started: 1 year ago Most recent reply: 1 year ago.
  29. SSL - Getting http instead of https Started: 1 year ago Most recent reply: 1 year ago.
  30. [resolved] Which URL for SSL for Stripe Started: 1 year ago No replies.