WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

OceanWind

User Activity

Recent Replies

  1. Image location hell User last replied: 2 months ago. Most recent reply: 2 months ago
  2. [resolved] Multisite media broken on subsites User last replied: 3 months ago. Most recent reply: 3 months ago
  3. [Plugin: Move Images Between Pages] Media images disappear User last replied: 3 months ago. Most recent reply: 2 months ago
  4. [Plugin: Share and Follow] Bug Report with WordPress 3.8 User last replied: 3 months ago. Most recent reply: 2 months ago
  5. [Plugin: Facebook Page Publish] Error occured at line 599: Your application's access permissions could not be gr User last replied: 4 months ago. No replies since.
  6. Intermittent Error User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: Online Backup for WordPress] Decompression Failed ZIP File User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: Advanced Custom Fields] ACF 3.4.2 bugs, editor text and metaboxes disappeared User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [Plugin: WP e-Commerce user roles and purchase history] Disabled my access User last replied: 1 year ago. No replies since.
  10. Contact Form 7 Error, in WordPress.org why ?? User last replied: 1 year ago. No replies since.
  11. Javascript not being removed from posts User last replied: 1 year ago. No replies since.
  12. [resolved] No custom menu option appearing User last replied: 2 years ago. No replies since.
  13. [resolved] Ability to edit Excerpts / Custom Fields disappeared for all but one user User last replied: 3 years ago. Most recent reply: 2 years ago
  14. How to Avoid Google "Duplicate Content Penalty" with Multisite? User last replied: 3 years ago. Most recent reply: 3 years ago
  15. wp-activate.php does not work in multi-user site User last replied: 3 years ago. Most recent reply: 2 years ago
  16. Template_Redirect for meta_field search User last replied: 3 years ago. No replies since.
  17. Child site doesn't appear in Site Admin User last replied: 3 years ago. No replies since.
  18. [Plugin: More Privacy Options] The requested URL /wp-activate.php was not found on this server. User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: Share and Follow] Bug Report with WordPress 3.8 Started: 3 months ago Most recent reply: 2 months ago.
  2. Image location hell Started: 2 months ago Most recent reply: 2 months ago.
  3. [Plugin: Facebook Page Publish] Error occured at line 599: Your application's access permissions could not be gr Started: 4 months ago No replies.
  4. Intermittent Error Started: 5 months ago Most recent reply: 5 months ago.
  5. [Plugin: WP e-Commerce user roles and purchase history] Disabled my access Started: 1 year ago No replies.
  6. Javascript not being removed from posts Started: 1 year ago No replies.
  7. wp-activate.php does not work in multi-user site Started: 3 years ago Most recent reply: 2 years ago.
  8. [resolved] Ability to edit Excerpts / Custom Fields disappeared for all but one user Started: 3 years ago Most recent reply: 2 years ago.
  9. [resolved] No custom menu option appearing Started: 2 years ago Most recent reply: 2 years ago.
  10. Template_Redirect for meta_field search Started: 3 years ago Most recent reply: 3 years ago.
  11. Child site doesn't appear in Site Admin Started: 3 years ago Most recent reply: 3 years ago.