WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

niutak

User Activity

Recent Replies

  1. [Plugin: Kento Ads Rotator] Anyone had CPU Usage Spike Once Installed? User last replied: 1 week ago. No replies since.
  2. Why don't tags display in my blog posts? User last replied: 1 month ago. No replies since.
  3. [Plugin: NextGEN Gallery] Images Don't Scale with Browser Zoom Settings User last replied: 3 months ago. Most recent reply: 3 months ago
  4. Any Plugin Suggestions to Replace Banner Garden Which Rotates Ads User last replied: 7 months ago. No replies since.
  5. [resolved] WP 3.8 is a Mess! User last replied: 8 months ago. No replies since.
  6. [resolved] Blog Feed No Longer Working Due 2 Social Media Tabs Error After Updating 2 WP3.8 User last replied: 8 months ago. No replies since.
  7. [resolved] Does WP 3.7 Auto Update Plugins Too? User last replied: 8 months ago. No replies since.
  8. [Plugin: NextGEN Gallery] Galleries Not Loading with Update User last replied: 8 months ago. No replies since.
  9. [Plugin: NextGEN Gallery] Images Distort When Viewing via Internet Explorer User last replied: 10 months ago. Most recent reply: 10 months ago
  10. [Plugin: Mingle Forum] No Support/New Users Can't Log-in User last replied: 1 year ago. No replies since.
  11. [Plugin: Mingle Forum] New Users Can't Log In and Receive Error that Password is Incorrect User last replied: 1 year ago. No replies since.
  12. [Plugin: MoneyPress : CafePress LE] Import Stopped Working/No Products Found User last replied: 1 year ago. No replies since.
  13. [resolved] [Plugin: Subscribe2] User Can't Log in User last replied: 1 year ago. Most recent reply: 1 year ago
  14. [Plugin: WP Super Cache] Garbage Collection Not Collecting Properly User last replied: 1 year ago. No replies since.
  15. [Plugin: WP Super Cache] What do I adjust to make scheduled posts show up? User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [resolved] [Plugin: Subscribe2] Can't Delete a Registered Subscriber/Password not Working User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [Plugin: W3 Total Cache] Purge Policy User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [resolved] [Plugin: WPeMatico] Malware with New Update User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [Plugin: WPeMatico] Campaigns not autorunning at scheduled time User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: Social Media Tabs] Twitter Doesn't Seem to Work with Plugin User last replied: 1 year ago. Most recent reply: 1 year ago
  21. [resolved] [Plugin: Subscribe2] How do I add unsubscribe in the email notifcation? User last replied: 1 year ago. Most recent reply: 1 year ago
  22. [Plugin: WPeMatico] Pictures don't center and Youtube video's don't import User last replied: 1 year ago. No replies since.
  23. [resolved] [Plugin: Mingle Forum] User Replies Showing Via Email but Not on Forum User last replied: 1 year ago. No replies since.
  24. [resolved] Is there a comment word length limit? 404 error User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Participants Database] Can't create new participants User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Participants Database] Thumbnail Sizing Issues User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Participants Database] Thumbnail Sizing Issues User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Participants Database] Error at Top of Page User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Kento Ads Rotator] Anyone had CPU Usage Spike Once Installed? Started: 1 week ago No replies.
  2. Why don't tags display in my blog posts? Started: 1 month ago Most recent reply: 1 month ago.
  3. [Plugin: NextGEN Gallery] Images Don't Scale with Browser Zoom Settings Started: 3 months ago Most recent reply: 3 months ago.
  4. Any Plugin Suggestions to Replace Banner Garden Which Rotates Ads Started: 8 months ago Most recent reply: 7 months ago.
  5. [resolved] WP 3.8 is a Mess! Started: 8 months ago Most recent reply: 8 months ago.
  6. [resolved] Blog Feed No Longer Working Due 2 Social Media Tabs Error After Updating 2 WP3.8 Started: 8 months ago Most recent reply: 8 months ago.
  7. [resolved] Does WP 3.7 Auto Update Plugins Too? Started: 8 months ago Most recent reply: 8 months ago.
  8. [Plugin: NextGEN Gallery] Galleries Not Loading with Update Started: 8 months ago Most recent reply: 8 months ago.
  9. [Plugin: NextGEN Gallery] Images Distort When Viewing via Internet Explorer Started: 10 months ago Most recent reply: 10 months ago.
  10. [Plugin: Mingle Forum] No Support/New Users Can't Log-in Started: 1 year ago No replies.
  11. [Plugin: Mingle Forum] New Users Can't Log In and Receive Error that Password is Incorrect Started: 1 year ago Most recent reply: 1 year ago.
  12. [Plugin: MoneyPress : CafePress LE] Import Stopped Working/No Products Found Started: 1 year ago Most recent reply: 1 year ago.
  13. [resolved] [Plugin: Subscribe2] User Can't Log in Started: 1 year ago Most recent reply: 1 year ago.
  14. [Plugin: WP Super Cache] Garbage Collection Not Collecting Properly Started: 1 year ago No replies.
  15. [Plugin: WP Super Cache] What do I adjust to make scheduled posts show up? Started: 1 year ago Most recent reply: 1 year ago.
  16. [resolved] [Plugin: Subscribe2] Can't Delete a Registered Subscriber/Password not Working Started: 1 year ago Most recent reply: 1 year ago.
  17. [Plugin: W3 Total Cache] Purge Policy Started: 1 year ago Most recent reply: 1 year ago.
  18. [resolved] [Plugin: WPeMatico] Malware with New Update Started: 1 year ago Most recent reply: 1 year ago.
  19. [resolved] [Plugin: Social Media Tabs] Twitter Doesn't Seem to Work with Plugin Started: 1 year ago Most recent reply: 1 year ago.
  20. [resolved] [Plugin: Subscribe2] How do I add unsubscribe in the email notifcation? Started: 1 year ago Most recent reply: 1 year ago.
  21. [Plugin: WPeMatico] Pictures don't center and Youtube video's don't import Started: 1 year ago Most recent reply: 1 year ago.
  22. [resolved] [Plugin: Mingle Forum] User Replies Showing Via Email but Not on Forum Started: 1 year ago Most recent reply: 1 year ago.
  23. [resolved] Is there a comment word length limit? 404 error Started: 1 year ago Most recent reply: 1 year ago.
  24. [resolved] [Plugin: Participants Database] Can't create new participants Started: 1 year ago Most recent reply: 1 year ago.
  25. [resolved] [Plugin: Participants Database] Thumbnail Sizing Issues Started: 1 year ago Most recent reply: 1 year ago.
  26. [resolved] [Plugin: Participants Database] Thumbnail Sizing Issues Started: 1 year ago Most recent reply: 1 year ago.
  27. [resolved] [Plugin: Participants Database] Error at Top of Page Started: 1 year ago Most recent reply: 1 year ago.