WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

n2h2o

User Activity

Recent Replies

  1. custom blog link User last replied: 1 year ago. No replies since.
  2. suggestions on portfolio plugin User last replied: 1 year ago. No replies since.
  3. prevent site content copy... content folder User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [Plugin: Simple Social Icons] email link broken? User last replied: 1 year ago. Most recent reply: 7 months ago
  5. JETPACK deve;lopers!!!! User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers User last replied: 1 year ago. Most recent reply: 1 year ago
  7. how to add little picture to web browser tab? User last replied: 1 year ago. No replies since.
  8. [resolved] tab title User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [resolved] google Analytics.. not working>? User last replied: 1 year ago. No replies since.
  10. Analytics says insert code before header, WP says footer User last replied: 1 year ago. No replies since.
  11. Moved site, "tab" bar shows old sites name User last replied: 2 years ago. No replies since.
  12. unable to publish new page or post User last replied: 2 years ago. No replies since.
  13. 3 blogs.. site maps all point to first WP site installed User last replied: 2 years ago. No replies since.
  14. "tab" information User last replied: 2 years ago. Most recent reply: 2 years ago
  15. Problem displaying background color with latest version User last replied: 2 years ago. Most recent reply: 2 years ago
  16. 3.3 - Cannot add new Pages, Posts, Menus User last replied: 2 years ago. No replies since.
  17. [resolved] transfer blog1.com to new blog2.com address User last replied: 2 years ago. No replies since.
  18. unable to publish new page or post User last replied: 2 years ago. No replies since.
  19. font style and color User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: Simple Social Icons] email link broken? Started: 1 year ago Most recent reply: 7 months ago.
  2. custom blog link Started: 1 year ago Most recent reply: 1 year ago.
  3. suggestions on portfolio plugin Started: 1 year ago Most recent reply: 1 year ago.
  4. prevent site content copy... content folder Started: 1 year ago Most recent reply: 1 year ago.
  5. JETPACK deve;lopers!!!! Started: 1 year ago No replies.
  6. how to add little picture to web browser tab? Started: 1 year ago Most recent reply: 1 year ago.
  7. [resolved] tab title Started: 1 year ago Most recent reply: 1 year ago.
  8. [resolved] google Analytics.. not working>? Started: 1 year ago Most recent reply: 1 year ago.
  9. Moved site, "tab" bar shows old sites name Started: 2 years ago Most recent reply: 2 years ago.
  10. unable to publish new page or post Started: 2 years ago Most recent reply: 2 years ago.
  11. 3 blogs.. site maps all point to first WP site installed Started: 2 years ago Most recent reply: 2 years ago.
  12. "tab" information Started: 2 years ago Most recent reply: 2 years ago.
  13. [resolved] transfer blog1.com to new blog2.com address Started: 2 years ago Most recent reply: 2 years ago.
  14. unable to publish new page or post Started: 2 years ago No replies.
  15. font style and color Started: 2 years ago Most recent reply: 2 years ago.