WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mybenson

User Activity

Recent Replies

  1. Custom Post Type posts not in alphabteical order User last replied: 2 years ago. No replies since.
  2. Search page content, not just titles? User last replied: 2 years ago. No replies since.
  3. "Add New User" emails not showing up or link doesn't work User last replied: 2 years ago. No replies since.
  4. [wp-db-backup] Scheduled backups stopped working User last replied: 2 years ago. No replies since.
  5. [Plugin: Share and Follow] Facebook Share Image not working User last replied: 2 years ago. Most recent reply: 2 years ago
  6. [Wordpress SEO Plugin] Google pulling up wrong titles all of a sudden User last replied: 2 years ago. Most recent reply: 2 years ago
  7. One post suddenly stopped loading, rest of site perfect? User last replied: 2 years ago. No replies since.
  8. [closed] Best hosting company to run multisite? User last replied: 2 years ago. Most recent reply: 2 years ago
  9. [resolved] www redirect to a sign up page? User last replied: 2 years ago. No replies since.
  10. [resolved] Please Help! Site homepage not showing up! User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Site issues in Chrome on Mac User last replied: 2 years ago. No replies since.
  12. Moving site to new domain, how to change all links? User last replied: 3 years ago. Most recent reply: 2 years ago
  13. How to call custom fields in Google Maps bubbles? User last replied: 3 years ago. Most recent reply: 3 years ago
  14. [resolved] How can I duplicate a site multiple times, including the database? User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [resolved] Dimox Breadcrumbs: can I exclude a category User last replied: 3 years ago. Most recent reply: 2 years ago
  16. [resolved] Custom sidebar on posts in a particular category + 1 more sidebar ??? User last replied: 3 years ago. No replies since.
  17. Marketpress: Member Pricing User last replied: 3 years ago. No replies since.
  18. All-in-one-SEO not working since MU installed User last replied: 3 years ago. No replies since.
  19. creating a network/multi-site in 3.1.2 - not working! User last replied: 3 years ago. No replies since.
  20. [resolved] Category Loop: how do I specify # of posts per page? User last replied: 3 years ago. Most recent reply: 3 years ago
  21. [resolved] [closed] Homepage title shows cateogry not description User last replied: 3 years ago. No replies since.
  22. query_posts() from a particular category overriding Page title User last replied: 3 years ago. No replies since.
  23. Plugin "WP Page Numbers" VS "posts_per_page" User last replied: 3 years ago. Most recent reply: 3 years ago
  24. Search by category & zip code? User last replied: 3 years ago. No replies since.
  25. Multi-Level Nav: no links in top-level items + IE issues User last replied: 3 years ago. No replies since.
  26. [resolved] New blog activation not working User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Remove arrows from dropdown item in WP menu? User last replied: 3 years ago. Most recent reply: 3 years ago
  28. [Plugin: RoleScoper] Causing SQL error on page update User last replied: 3 years ago. No replies since.
  29. Cufon half not working in IE7 User last replied: 3 years ago. No replies since.
  30. Thesis help: Custom homepage that still had posts? User last replied: 3 years ago. No replies since.

Threads Started

  1. Moving site to new domain, how to change all links? Started: 3 years ago Most recent reply: 2 years ago.
  2. [Plugin: Share and Follow] Facebook Share Image not working Started: 2 years ago Most recent reply: 2 years ago.
  3. [Wordpress SEO Plugin] Google pulling up wrong titles all of a sudden Started: 2 years ago Most recent reply: 2 years ago.
  4. "Add New User" emails not showing up or link doesn't work Started: 2 years ago Most recent reply: 2 years ago.
  5. [wp-db-backup] Scheduled backups stopped working Started: 2 years ago Most recent reply: 2 years ago.
  6. One post suddenly stopped loading, rest of site perfect? Started: 2 years ago Most recent reply: 2 years ago.
  7. [closed] Best hosting company to run multisite? Started: 2 years ago Most recent reply: 2 years ago.
  8. [resolved] www redirect to a sign up page? Started: 2 years ago Most recent reply: 2 years ago.
  9. [resolved] Please Help! Site homepage not showing up! Started: 2 years ago Most recent reply: 2 years ago.
  10. Site issues in Chrome on Mac Started: 2 years ago No replies.
  11. How to call custom fields in Google Maps bubbles? Started: 3 years ago Most recent reply: 3 years ago.
  12. [resolved] How can I duplicate a site multiple times, including the database? Started: 3 years ago Most recent reply: 3 years ago.
  13. [resolved] Custom sidebar on posts in a particular category + 1 more sidebar ??? Started: 3 years ago Most recent reply: 3 years ago.
  14. Marketpress: Member Pricing Started: 3 years ago Most recent reply: 3 years ago.
  15. All-in-one-SEO not working since MU installed Started: 3 years ago Most recent reply: 3 years ago.
  16. [resolved] Category Loop: how do I specify # of posts per page? Started: 3 years ago Most recent reply: 3 years ago.
  17. [resolved] [closed] Homepage title shows cateogry not description Started: 3 years ago Most recent reply: 3 years ago.
  18. Search by category & zip code? Started: 3 years ago No replies.
  19. Multi-Level Nav: no links in top-level items + IE issues Started: 3 years ago No replies.
  20. [resolved] New blog activation not working Started: 3 years ago Most recent reply: 3 years ago.
  21. Remove arrows from dropdown item in WP menu? Started: 3 years ago Most recent reply: 3 years ago.
  22. [Plugin: RoleScoper] Causing SQL error on page update Started: 3 years ago No replies.
  23. Cufon half not working in IE7 Started: 3 years ago Most recent reply: 3 years ago.
  24. [resolved] Crop (not resize) images? Started: 4 years ago Most recent reply: 3 years ago.
  25. Thesis help: Custom homepage that still had posts? Started: 3 years ago No replies.
  26. [Plugin: Sidebar Login] Error: Don't have sufficient permissions... Started: 3 years ago Most recent reply: 3 years ago.
  27. [Plugin: Custom sidebars] Default showing, not custom Started: 3 years ago Most recent reply: 3 years ago.
  28. s3slider not working, error in Firebug Started: 3 years ago No replies.
  29. Moving sidebar title outside of box? Started: 3 years ago Most recent reply: 3 years ago.
  30. [resolved] [Plugin: wp-page-numbers] Pagination not working - stays on pg 1 Started: 3 years ago Most recent reply: 3 years ago.