WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mwgerard

User Activity

Recent Replies

  1. [Plugin: Tweet Old Post] Great app User last replied: 1 month ago. No replies since.
  2. Section Widget not displaying User last replied: 4 months ago. Most recent reply: 4 months ago
  3. [resolved] [Plugin: Section Widget] Not working with newest WordPress User last replied: 8 months ago. Most recent reply: 7 months ago
  4. [resolved] [Plugin: Section Widget] wordpress version 3.6 - Dashboard widget area not working User last replied: 8 months ago. Most recent reply: 2 weeks ago
  5. Widget admin page not responding User last replied: 8 months ago. Most recent reply: 8 months ago
  6. [Plugin: WordPress Font Uploader] Not working on Google Chrome User last replied: 11 months ago. Most recent reply: 11 months ago
  7. [resolved] [Plugin: WordPress Font Uploader] Not working in Google Chrome User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [resolved] Page content replaced with "undefined" User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [Theme: Brunelleschi] Website Loading User last replied: 1 year ago. No replies since.
  10. [Plugin: Epicwin Plugin] Line Break Settings User last replied: 1 year ago. No replies since.
  11. [closed] [Theme: Brunelleschi] alternative fonts User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] [Plugin: Page2cat: Category, Pages & Posts Shortcodes] New version User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [Plugin: WordPress Statistics] [Plugin: WP-Statistics] accuracy? User last replied: 1 year ago. Most recent reply: 1 year ago
  14. [Theme: Brunelleschi] Comments Section Avatars User last replied: 1 year ago. No replies since.
  15. [Theme: Brunelleschi] Random code appearing at bottom of pages User last replied: 1 year ago. No replies since.
  16. [Theme: Brunelleschi] Tag & category font is in all caps User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [Plugin: Instapress] Feed is not mine User last replied: 2 years ago. No replies since.
  18. Instapress embed in page shows blank page User last replied: 2 years ago. No replies since.
  19. [resolved] [Plugin: Tumblr Importer] no longer working User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: Tweet Old Post] Great app Started: 1 month ago No replies.
  2. Section Widget not displaying Started: 4 months ago Most recent reply: 4 months ago.
  3. [resolved] [Plugin: Section Widget] Not working with newest WordPress Started: 8 months ago Most recent reply: 7 months ago.
  4. Widget admin page not responding Started: 8 months ago Most recent reply: 8 months ago.
  5. [Plugin: WordPress Font Uploader] Not working on Google Chrome Started: 1 year ago Most recent reply: 11 months ago.
  6. [Theme: Brunelleschi] Website Loading Started: 1 year ago Most recent reply: 1 year ago.
  7. [Plugin: Epicwin Plugin] Line Break Settings Started: 1 year ago No replies.
  8. [Theme: Brunelleschi] Comments Section Avatars Started: 1 year ago No replies.
  9. [Theme: Brunelleschi] Random code appearing at bottom of pages Started: 1 year ago No replies.
  10. [Theme: Brunelleschi] Tag & category font is in all caps Started: 1 year ago Most recent reply: 1 year ago.
  11. [Plugin: Instapress] Feed is not mine Started: 2 years ago Most recent reply: 2 years ago.
  12. [resolved] [Plugin: Tumblr Importer] no longer working Started: 2 years ago Most recent reply: 2 years ago.