WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mvburgos

User Activity

Recent Replies

  1. unable to regenerate thumbnails User last replied: 1 year ago. No replies since.
  2. [resolved] RSS feed has XML Parsing Error, invalid but appears fine in Safari User last replied: 2 years ago. No replies since.
  3. How to align social buttons and attached image in wordpress gallery User last replied: 2 years ago. No replies since.
  4. Rewrite subdomain prefix to www User last replied: 2 years ago. No replies since.
  5. site cache User last replied: 2 years ago. Most recent reply: 2 years ago
  6. [resolved] Format and Alignment Issues User last replied: 2 years ago. No replies since.
  7. help! deleted a user and ended up deleteing all images!! User last replied: 2 years ago. No replies since.
  8. Permalinks - Gone for Good User last replied: 2 years ago. No replies since.
  9. My blog disappeared:( User last replied: 2 years ago. Most recent reply: 2 years ago
  10. Problem with short link User last replied: 2 years ago. No replies since.
  11. Categories as actual menu items User last replied: 2 years ago. No replies since.
  12. How to align social buttons and attached image in wordpress gallery User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. unable to regenerate thumbnails Started: 1 year ago No replies.
  2. How to align social buttons and attached image in wordpress gallery Started: 2 years ago Most recent reply: 2 years ago.
  3. How to align social buttons and attached image in wordpress gallery Started: 2 years ago Most recent reply: 2 years ago.