WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mrjoncrowe

User Activity

Recent Replies

  1. My Blog Page Template Is Displaying Page Content Instead of Blog Posts User last replied: 4 years ago. Most recent reply: 4 years ago
  2. I set frontpage to static but it has no sidebar, please help! User last replied: 5 years ago. No replies since.
  3. [resolved] Keep getting Forbidden page when trying to save settings User last replied: 5 years ago. Most recent reply: 4 years ago
  4. Twitter Problems User last replied: 5 years ago. Most recent reply: 5 years ago
  5. H1 tag causing havoc! CSS help? User last replied: 5 years ago. No replies since.
  6. [closed] Custom H1 Tag causing slight problems User last replied: 5 years ago. Most recent reply: 5 years ago
  7. I want 0px margin for my footer User last replied: 5 years ago. No replies since.
  8. How to show "Recent Posts" User last replied: 5 years ago. Most recent reply: 5 years ago
  9. Layout bad in IE but not FF User last replied: 5 years ago. No replies since.
  10. Unable to access twitter feed for account - MyTwitter User last replied: 5 years ago. Most recent reply: 5 years ago
  11. Sidebar takes too long to load User last replied: 5 years ago. Most recent reply: 5 years ago
  12. "All In One SEO" does not work - please help! User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. My Blog Page Template Is Displaying Page Content Instead of Blog Posts Started: 4 years ago Most recent reply: 4 years ago.
  2. [resolved] Keep getting Forbidden page when trying to save settings Started: 5 years ago Most recent reply: 4 years ago.
  3. How to show "Recent Posts" Started: 5 years ago Most recent reply: 5 years ago.
  4. I set frontpage to static but it has no sidebar, please help! Started: 5 years ago Most recent reply: 5 years ago.
  5. Unable to access twitter feed for account - MyTwitter Started: 5 years ago Most recent reply: 5 years ago.
  6. Twitter Problems Started: 5 years ago Most recent reply: 5 years ago.
  7. H1 tag causing havoc! CSS help? Started: 5 years ago Most recent reply: 5 years ago.
  8. [closed] Custom H1 Tag causing slight problems Started: 5 years ago Most recent reply: 5 years ago.
  9. I want 0px margin for my footer Started: 5 years ago Most recent reply: 5 years ago.
  10. Layout bad in IE but not FF Started: 5 years ago Most recent reply: 5 years ago.
  11. "All In One SEO" does not work - please help! Started: 5 years ago Most recent reply: 5 years ago.
  12. Sidebar takes too long to load Started: 5 years ago Most recent reply: 5 years ago.