WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mossanimal

User Activity

Recent Replies

  1. [resolved] Hi Res image display is.. wrong. User last replied: 3 months ago. No replies since.
  2. Website loading speed: Very bad User last replied: 1 year ago. Most recent reply: 1 year ago
  3. [resolved] Can't get into website or admin after making a PHP change! User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [Plugin: Simple Facebook Connect] Like buttons are clutter on my home page User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Add Link to Facebook] Redirect URL error User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [Plugin: Simple Facebook Connect] Can't get this app to work! Please help! User last replied: 1 year ago. No replies since.
  7. Empty 'place holders' showing up on home page User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Problems with exchanging new wordpress site with an old User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [resolved] Hi Res image display is.. wrong. Started: 3 months ago Most recent reply: 3 months ago.
  2. Website loading speed: Very bad Started: 1 year ago Most recent reply: 1 year ago.
  3. [resolved] Can't get into website or admin after making a PHP change! Started: 1 year ago Most recent reply: 1 year ago.
  4. [Plugin: Simple Facebook Connect] Like buttons are clutter on my home page Started: 1 year ago Most recent reply: 1 year ago.
  5. Empty 'place holders' showing up on home page Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] [Plugin: Add Link to Facebook] Redirect URL error Started: 1 year ago Most recent reply: 1 year ago.
  7. [Plugin: Simple Facebook Connect] Can't get this app to work! Please help! Started: 1 year ago No replies.
  8. Problems with exchanging new wordpress site with an old Started: 1 year ago Most recent reply: 1 year ago.