WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

moose123

User Activity

Recent Replies

  1. [Plugin: Stealth Login Page] Correct logins re-directing User last replied: 4 weeks ago. No replies since.
  2. Login logo missing User last replied: 2 months ago. Most recent reply: 3 days ago
  3. [resolved] [Plugin: Better WordPress Minify] Login Logo Missing User last replied: 3 months ago. No replies since.
  4. [Plugin: Awesome Weather Widget] Refresh Widget User last replied: 4 months ago. Most recent reply: 4 months ago
  5. [resolved] [Plugin: Easy Weather Widget] easy weather widget bullet User last replied: 4 months ago. Most recent reply: 4 months ago
  6. [Theme: Rembrandt] Changed header image height User last replied: 5 months ago. No replies since.
  7. [resolved] Twenty thirteen thumbnails User last replied: 5 months ago. Most recent reply: 5 months ago
  8. Level 3 menus not working in iOS User last replied: 5 months ago. Most recent reply: 5 months ago
  9. Get lost password link to go to sub-site, not root. User last replied: 1 year ago. No replies since.
  10. Strange permissions issue User last replied: 1 year ago. No replies since.
  11. [resolved] Redirect main blog User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: Nginx] Hide/redirect main multisite blog User last replied: 1 year ago. No replies since.
  13. [resolved] Upload quota in dash gone? User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Connections Business Directory] [Plugin: Connections] TimThumb error has occured User last replied: 1 year ago. Most recent reply: 10 months ago
  15. [resolved] [Plugin: Connections Business Directory] [Plugin: Connections] Activation error User last replied: 1 year ago. No replies since.
  16. [Plugin: Theme Switch and Preview] Does not work unless you're admin. User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [resolved] [Plugin: jQuery Collapse-O-Matic] Brief flicker of all text on page load User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [resolved] [Plugin: WP-Markdown] Backslashes are disappearing on HTML->Markdown User last replied: 1 year ago. No replies since.
  19. [resolved] PDFs not showing after upgrade to 3.3.1 User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugin: Ultimate Maintenance Mode] Doesn't seem to be working with 3.3.1 multisite User last replied: 2 years ago. Most recent reply: 1 year ago
  21. Matisse Theme Help - Slideshow Issue User last replied: 2 years ago. Most recent reply: 2 years ago
  22. [Plugin: Q2W3 Post Order] Ordered posts in categories not working User last replied: 2 years ago. Most recent reply: 2 years ago
  23. Apply style in advanced image settings User last replied: 2 years ago. Most recent reply: 1 year ago
  24. [Plugin: Custom Post Order] Plugin not working User last replied: 2 years ago. Most recent reply: 1 year ago
  25. Missed Schedule - WP 3.1.3 User last replied: 2 years ago. Most recent reply: 2 years ago
  26. [Plugin: Content Scheduler] Not working in 3.2.1 multisite User last replied: 2 years ago. No replies since.
  27. YouTube embed not working in 3.2.1 User last replied: 2 years ago. Most recent reply: 1 year ago
  28. [resolved] Can't increase max upload size beyond 20MB User last replied: 2 years ago. No replies since.
  29. [resolved] Disable comments/ping backs by default on new blogs User last replied: 2 years ago. No replies since.
  30. Custom menu CSS class stripping User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: Stealth Login Page] Correct logins re-directing Started: 4 weeks ago No replies.
  2. [Theme: Rembrandt] Changed header image height Started: 5 months ago No replies.
  3. [resolved] Twenty thirteen thumbnails Started: 5 months ago Most recent reply: 5 months ago.
  4. Level 3 menus not working in iOS Started: 5 months ago Most recent reply: 5 months ago.
  5. [resolved] [Plugin: Connections Business Directory] [Plugin: Connections] TimThumb error has occured Started: 1 year ago Most recent reply: 10 months ago.
  6. Get lost password link to go to sub-site, not root. Started: 1 year ago No replies.
  7. Strange permissions issue Started: 1 year ago No replies.
  8. [resolved] Redirect main blog Started: 1 year ago Most recent reply: 1 year ago.
  9. [resolved] [Plugin: Nginx] Hide/redirect main multisite blog Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] Upload quota in dash gone? Started: 1 year ago Most recent reply: 1 year ago.
  11. [Plugin: Custom Post Order] Plugin not working Started: 2 years ago Most recent reply: 1 year ago.
  12. Apply style in advanced image settings Started: 2 years ago Most recent reply: 1 year ago.
  13. [resolved] [Plugin: jQuery Collapse-O-Matic] Brief flicker of all text on page load Started: 1 year ago Most recent reply: 1 year ago.
  14. [resolved] [Plugin: Ultimate Maintenance Mode] Doesn't seem to be working with 3.3.1 multisite Started: 2 years ago Most recent reply: 1 year ago.
  15. [resolved] [Plugin: Connections Business Directory] [Plugin: Connections] Activation error Started: 1 year ago Most recent reply: 1 year ago.
  16. [Plugin: Theme Switch and Preview] Does not work unless you're admin. Started: 1 year ago Most recent reply: 1 year ago.
  17. [resolved] PDFs not showing after upgrade to 3.3.1 Started: 2 years ago Most recent reply: 2 years ago.
  18. Custom menu CSS class stripping Started: 2 years ago Most recent reply: 2 years ago.
  19. [Plugin: Q2W3 Post Order] Ordered posts in categories not working Started: 2 years ago Most recent reply: 2 years ago.
  20. [Plugin: Content Scheduler] Not working in 3.2.1 multisite Started: 2 years ago No replies.
  21. [resolved] Can't increase max upload size beyond 20MB Started: 2 years ago Most recent reply: 2 years ago.
  22. [resolved] Disable comments/ping backs by default on new blogs Started: 2 years ago Most recent reply: 2 years ago.
  23. [resolved] Where is my 'Manage Links' menu? Started: 2 years ago Most recent reply: 2 years ago.
  24. [Plugin: WP-Table Reloaded] Colspan: can't get it to take Started: 2 years ago Most recent reply: 2 years ago.
  25. Restrict site admins to enabled plugins only Started: 2 years ago Most recent reply: 2 years ago.
  26. [Plugin: Restrict Multisite Widgets] Don't see plugin menu anywhere Started: 2 years ago Most recent reply: 2 years ago.
  27. Control admin widget access based on role Started: 2 years ago No replies.
  28. settings.php missing from install Started: 3 years ago Most recent reply: 3 years ago.
  29. 3.0 network sites throw a 404 Started: 3 years ago No replies.
  30. Show reply field on posts when they're set as homepage Started: 4 years ago Most recent reply: 4 years ago.