WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

monkeywisdom

User Activity

Recent Replies

  1. [resolved] Anyone Use Hybrid Connect with Autoptimize Plugin? Conflicts. User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: Autoptimize] Confilict with Hybrid Connect User last replied: 1 month ago. Most recent reply: 1 month ago
  3. A Suggestion for Monetizing WordPress for Better Support User last replied: 1 month ago. No replies since.
  4. Blank Screen in WP Admin Dashboard User last replied: 1 month ago. No replies since.
  5. Embedded YouTube Videos Don't Work in 3.9 User last replied: 2 months ago. No replies since.
  6. [Plugin: Convert Experiments by Yoast] Experiment Does Not Work. "Live Preview Variation" Also Shows Original Page. User last replied: 2 months ago. Most recent reply: 1 month ago
  7. [resolved] SEO Ultimate Plugin and Google Content Experiments User last replied: 3 months ago. Most recent reply: 3 months ago
  8. Having Troubles with htaccess protection User last replied: 4 months ago. No replies since.
  9. Is There a Way to Noindex Posts Only and Keep Pages Indexed? User last replied: 8 months ago. No replies since.
  10. How Do You Add HTML Code to Pages and Posts? User last replied: 8 months ago. No replies since.
  11. How to Make Embedded YouTube Videos Responsive User last replied: 8 months ago. No replies since.
  12. [Plugin: Smart Layers by AddThis] Really Nice Feature User last replied: 8 months ago. No replies since.
  13. [resolved] [Plugin: Smart Layers by AddThis] Three Suggestions for the Addthis Smart Layers Plugin User last replied: 8 months ago. No replies since.
  14. [resolved] Limit RSS Feeds to s Specific Number of Words User last replied: 9 months ago. No replies since.
  15. Permalinks and Trailing Slashes for Posts User last replied: 9 months ago. No replies since.
  16. Theme Test Drive Fatal Error Message WP 3.3.1 User last replied: 9 months ago. No replies since.
  17. [Plugin: MailChimp List Subscribe Form] You People Are QUACKS for Not Explaining How to Install This User last replied: 10 months ago. No replies since.
  18. What happened to my footer? User last replied: 2 years ago. No replies since.
  19. Need Help With Chip Zero "Customizable" Colors User last replied: 2 years ago. No replies since.
  20. New Multisite Install Won't Publish Pages User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Convert Experiments by Yoast] Experiment Does Not Work. "Live Preview Variation" Also Shows Original Page. Started: 2 months ago Most recent reply: 1 month ago.
  2. [resolved] [Plugin: Autoptimize] Confilict with Hybrid Connect Started: 1 month ago Most recent reply: 1 month ago.
  3. [resolved] Anyone Use Hybrid Connect with Autoptimize Plugin? Conflicts. Started: 1 month ago Most recent reply: 1 month ago.
  4. A Suggestion for Monetizing WordPress for Better Support Started: 1 month ago Most recent reply: 1 month ago.
  5. Blank Screen in WP Admin Dashboard Started: 1 month ago No replies.
  6. Embedded YouTube Videos Don't Work in 3.9 Started: 2 months ago No replies.
  7. [resolved] SEO Ultimate Plugin and Google Content Experiments Started: 3 months ago Most recent reply: 3 months ago.
  8. Having Troubles with htaccess protection Started: 4 months ago No replies.
  9. Is There a Way to Noindex Posts Only and Keep Pages Indexed? Started: 8 months ago No replies.
  10. How Do You Add HTML Code to Pages and Posts? Started: 8 months ago Most recent reply: 8 months ago.
  11. How to Make Embedded YouTube Videos Responsive Started: 8 months ago Most recent reply: 8 months ago.
  12. [Plugin: Smart Layers by AddThis] Really Nice Feature Started: 8 months ago No replies.
  13. [resolved] [Plugin: Smart Layers by AddThis] Three Suggestions for the Addthis Smart Layers Plugin Started: 8 months ago Most recent reply: 8 months ago.
  14. [resolved] Limit RSS Feeds to s Specific Number of Words Started: 9 months ago Most recent reply: 9 months ago.
  15. Permalinks and Trailing Slashes for Posts Started: 9 months ago Most recent reply: 9 months ago.
  16. Theme Test Drive Fatal Error Message WP 3.3.1 Started: 9 months ago No replies.
  17. [Plugin: MailChimp List Subscribe Form] You People Are QUACKS for Not Explaining How to Install This Started: 10 months ago No replies.
  18. What happened to my footer? Started: 2 years ago Most recent reply: 2 years ago.
  19. Need Help With Chip Zero "Customizable" Colors Started: 2 years ago No replies.
  20. New Multisite Install Won't Publish Pages Started: 2 years ago Most recent reply: 2 years ago.