WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mochonty

User Activity

Recent Replies

  1. [resolved] Bandwith abuser User last replied: 4 months ago. No replies since.
  2. Dashboard disappeared, help! User last replied: 5 months ago. No replies since.
  3. Pagination for static page User last replied: 5 months ago. No replies since.
  4. 2 post sites User last replied: 11 months ago. No replies since.
  5. [resolved] Folder Downloads User last replied: 1 year ago. No replies since.
  6. Tagline and Site title User last replied: 1 year ago. No replies since.
  7. Strange Ad displaying on my site User last replied: 1 year ago. No replies since.
  8. URGENT Site has been hacked and I can't log in User last replied: 2 years ago. Most recent reply: 2 years ago
  9. [Plugin: UPM Polls] Upm polls User last replied: 2 years ago. Most recent reply: 2 years ago
  10. [resolved] Dead functions User last replied: 2 years ago. No replies since.
  11. Anoter WP Classifieds Plugin disapeared User last replied: 2 years ago. No replies since.
  12. [resolved] WP-ADMIN NOT WORKING User last replied: 2 years ago. Most recent reply: 2 years ago
  13. WP Virus Removal User last replied: 2 years ago. Most recent reply: 2 years ago
  14. [resolved] What´s this Foto-Plugin? User last replied: 2 years ago. No replies since.
  15. Quick help for login needed User last replied: 2 years ago. Most recent reply: 2 years ago
  16. .htaccess is infected User last replied: 2 years ago. No replies since.
  17. Sorry for the virus alarm User last replied: 2 years ago. No replies since.
  18. Error 500 User last replied: 2 years ago. No replies since.
  19. Bad SEO problems? Google page 30! User last replied: 2 years ago. No replies since.
  20. Dashboard disapeared User last replied: 2 years ago. Most recent reply: 2 years ago
  21. I need help User last replied: 2 years ago. Most recent reply: 2 years ago
  22. Virus Warning "JS:IFrame-AC[Trj]" on my site User last replied: 2 years ago. No replies since.
  23. Avast Antivirus blocking my site User last replied: 2 years ago. Most recent reply: 2 years ago
  24. [Plugin: NextGEN Gallery] Upgrade to Version 1.8.1 Causes a 403 Forbidden User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Nextgen gallery User last replied: 3 years ago. No replies since.
  26. Does exist a free dating-plugin? User last replied: 3 years ago. Most recent reply: 2 years ago
  27. Translation of forms of AWPCP User last replied: 3 years ago. Most recent reply: 3 years ago
  28. Photo Uploader into posts stoped working User last replied: 3 years ago. No replies since.
  29. WP Total Cache w/ CDN Problem User last replied: 3 years ago. Most recent reply: 3 years ago
  30. Wp super caché compatibility User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [resolved] Bandwith abuser Started: 4 months ago No replies.
  2. Dashboard disappeared, help! Started: 5 months ago No replies.
  3. Pagination for static page Started: 5 months ago Most recent reply: 5 months ago.
  4. 2 post sites Started: 11 months ago No replies.
  5. [resolved] Folder Downloads Started: 1 year ago Most recent reply: 1 year ago.
  6. Tagline and Site title Started: 1 year ago Most recent reply: 1 year ago.
  7. Strange Ad displaying on my site Started: 1 year ago No replies.
  8. Does exist a free dating-plugin? Started: 3 years ago Most recent reply: 2 years ago.
  9. [Plugin: UPM Polls] Upm polls Started: 2 years ago Most recent reply: 2 years ago.
  10. [resolved] Dead functions Started: 2 years ago Most recent reply: 2 years ago.
  11. Anoter WP Classifieds Plugin disapeared Started: 2 years ago No replies.
  12. [resolved] What´s this Foto-Plugin? Started: 2 years ago Most recent reply: 2 years ago.
  13. Quick help for login needed Started: 2 years ago Most recent reply: 2 years ago.
  14. Sorry for the virus alarm Started: 2 years ago Most recent reply: 2 years ago.
  15. Error 500 Started: 2 years ago Most recent reply: 2 years ago.
  16. Bad SEO problems? Google page 30! Started: 2 years ago Most recent reply: 2 years ago.
  17. Dashboard disapeared Started: 2 years ago Most recent reply: 2 years ago.
  18. Virus Warning "JS:IFrame-AC[Trj]" on my site Started: 2 years ago Most recent reply: 2 years ago.
  19. Avast Antivirus blocking my site Started: 2 years ago Most recent reply: 2 years ago.
  20. Nextgen gallery Started: 3 years ago No replies.
  21. Translation of forms of AWPCP Started: 3 years ago Most recent reply: 3 years ago.
  22. Photo Uploader into posts stoped working Started: 3 years ago Most recent reply: 3 years ago.
  23. Wp super caché compatibility Started: 3 years ago Most recent reply: 3 years ago.
  24. [resolved] Invalid username? Can´t log in Started: 3 years ago Most recent reply: 3 years ago.
  25. "Invalid username" issue not resolved Started: 3 years ago No replies.
  26. Strange text formating Started: 3 years ago Most recent reply: 3 years ago.
  27. Site not loading in IE Started: 3 years ago Most recent reply: 3 years ago.
  28. [resolved] [Plugin: NextGEN Gallery] NextGen gallery disapeared Started: 3 years ago Most recent reply: 3 years ago.
  29. Need help with nextgen-gallery Started: 3 years ago No replies.
  30. NextGen gallery don´t work Started: 3 years ago No replies.