WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mixmastermichael

User Activity

125

Recent Replies

  1. Image Crop Feature Not working in wp 3.9.1 User last replied: 1 month ago. No replies since.
  2. [resolved] Foward / back button on single custom post types not working User last replied: 2 months ago. No replies since.
  3. How to make taxonomy template for a term? User last replied: 4 months ago. No replies since.
  4. [closed] Twentythirteen toggle menu wordpress in mobile version not working User last replied: 9 months ago. Most recent reply: 5 months ago
  5. [Plugin: AnythingSlider for WordPress] category shortcode in template file not coming through User last replied: 10 months ago. No replies since.
  6. Redirect of this page not working in Chrome or Safari, also how can I make a cus User last replied: 10 months ago. No replies since.
  7. how to add an editor to custom fields in the admin section? User last replied: 10 months ago. No replies since.
  8. Having a really hard time moving wordpress site User last replied: 11 months ago. No replies since.
  9. [resolved] How to create mobile version of existing site? User last replied: 11 months ago. No replies since.
  10. [Theme: Customizr] Resizing the Nav Bar up top User last replied: 12 months ago. Most recent reply: 11 months ago
  11. [resolved] [Theme: Twenty Twelve] Increase Menu Font Size? User last replied: 1 year ago. Most recent reply: 1 year ago
  12. recent post titles not abbreviated on single post pages User last replied: 1 year ago. No replies since.
  13. [Theme: dkret3] Leave a Comment User last replied: 1 year ago. Most recent reply: 1 year ago
  14. [resolved] 'Subscribe2_List_Table' not found User last replied: 1 year ago. No replies since.
  15. [Plugin: WP Super Cache] WP-super cache effecting subscribe2 plugin? User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: Subscribe2] Problem accessing subscriber page User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [resolved] [closed] Why is this shadow / background color not extending the full way User last replied: 1 year ago. No replies since.
  18. [Theme: CW Red] incorrectly displayed the form User last replied: 1 year ago. Most recent reply: 1 year ago
  19. Two templates at the same time User last replied: 1 year ago. No replies since.
  20. Can wordpress do this? User last replied: 1 year ago. No replies since.
  21. [Theme Scrappy] Images at different sizes User last replied: 1 year ago. No replies since.
  22. Mobile chrome broser not pulling up site correctly User last replied: 1 year ago. No replies since.
  23. Site zoomed in when on smaller screen User last replied: 1 year ago. No replies since.
  24. [resolved] Site Not Appearing in Google User last replied: 1 year ago. No replies since.
  25. Site has been hacked I think? User last replied: 1 year ago. Most recent reply: 1 year ago
  26. IE 7 / 8 quirks and bugs with site User last replied: 1 year ago. Most recent reply: 1 year ago
  27. How to center certain part of title text User last replied: 1 year ago. Most recent reply: 1 year ago
  28. [resolved] Remove author, date, and category from posts. User last replied: 1 year ago. Most recent reply: 1 year ago
  29. Disabling widgets for bbpress? User last replied: 1 year ago. No replies since.
  30. [resolved] iframe not coming through on IE ... HELP BEFORE I GO INSANE User last replied: 1 year ago. No replies since.

Threads Started

  1. Image Crop Feature Not working in wp 3.9.1 Started: 1 month ago No replies.
  2. [resolved] Foward / back button on single custom post types not working Started: 2 months ago Most recent reply: 2 months ago.
  3. How to make taxonomy template for a term? Started: 4 months ago No replies.
  4. [closed] Twentythirteen toggle menu wordpress in mobile version not working Started: 9 months ago Most recent reply: 5 months ago.
  5. [Plugin: AnythingSlider for WordPress] category shortcode in template file not coming through Started: 10 months ago Most recent reply: 10 months ago.
  6. Redirect of this page not working in Chrome or Safari, also how can I make a cus Started: 10 months ago No replies.
  7. how to add an editor to custom fields in the admin section? Started: 10 months ago Most recent reply: 10 months ago.
  8. Having a really hard time moving wordpress site Started: 11 months ago Most recent reply: 11 months ago.
  9. [resolved] How to create mobile version of existing site? Started: 11 months ago Most recent reply: 11 months ago.
  10. recent post titles not abbreviated on single post pages Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] crazy cache issues going on with site... Started: 2 years ago Most recent reply: 1 year ago.
  12. [Plugin: WP Super Cache] WP-super cache effecting subscribe2 plugin? Started: 1 year ago No replies.
  13. [resolved] [Plugin: Subscribe2] Problem accessing subscriber page Started: 1 year ago Most recent reply: 1 year ago.
  14. [resolved] [closed] Why is this shadow / background color not extending the full way Started: 1 year ago Most recent reply: 1 year ago.
  15. Can wordpress do this? Started: 1 year ago No replies.
  16. Mobile chrome broser not pulling up site correctly Started: 1 year ago Most recent reply: 1 year ago.
  17. Site zoomed in when on smaller screen Started: 1 year ago No replies.
  18. [resolved] Site Not Appearing in Google Started: 1 year ago Most recent reply: 1 year ago.
  19. Site has been hacked I think? Started: 1 year ago Most recent reply: 1 year ago.
  20. IE 7 / 8 quirks and bugs with site Started: 1 year ago Most recent reply: 1 year ago.
  21. [resolved] iframe not coming through on IE ... HELP BEFORE I GO INSANE Started: 1 year ago Most recent reply: 1 year ago.
  22. IE 7/8 issues Started: 1 year ago Most recent reply: 1 year ago.
  23. [resolved] how to make the header / footer of this site stretch entire width? Started: 1 year ago No replies.
  24. [resolved] site has issues in IE 8 only Started: 1 year ago Most recent reply: 1 year ago.
  25. [resolved] Wacky Site load issues Started: 1 year ago Most recent reply: 1 year ago.
  26. [resolved] IE quirks / issues Started: 1 year ago Most recent reply: 1 year ago.
  27. Anchor Javacsript not working in chrome only... Started: 1 year ago Most recent reply: 1 year ago.
  28. [resolved] Why are the hover tags on this sidebar not appearing all the time when hovered? Started: 2 years ago Most recent reply: 2 years ago.
  29. How to make this look better in IE8? Started: 2 years ago Most recent reply: 2 years ago.
  30. Why is this not being absolutely positioned at bottom? Started: 2 years ago Most recent reply: 2 years ago.

125