WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mistermagoo

User Activity

Recent Replies

  1. maximum plugins User last replied: 3 years ago. No replies since.
  2. detects country and redirects to url User last replied: 3 years ago. No replies since.
  3. Strange error message User last replied: 3 years ago. No replies since.
  4. [resolved] wrong date User last replied: 3 years ago. No replies since.
  5. how to hide text "posted by" User last replied: 3 years ago. No replies since.
  6. slideshow is not working User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Pages nor images don't show User last replied: 3 years ago. No replies since.
  8. [closed] My permalinks are no longer working User last replied: 3 years ago. Most recent reply: 3 years ago
  9. [resolved] Not all plugins are visible on mapped domain User last replied: 3 years ago. No replies since.
  10. [resolved] Domain mapping not working after update to 3.1 User last replied: 3 years ago. Most recent reply: 3 years ago
  11. [resolved] upgrade from 3.04 to 3.1 User last replied: 3 years ago. Most recent reply: 3 years ago
  12. [resolved] [Plugin: WP-Stats-Dashboard] IT CRASHES EACH TIME ON INSTALLATION User last replied: 3 years ago. No replies since.
  13. [resolved] SITE IS CRUNCHING THE BANDWITH User last replied: 3 years ago. No replies since.
  14. [resolved] ISSUE UPDATING TO 3.05 User last replied: 3 years ago. No replies since.
  15. [resolved] CANNOT ACCESS PAGES AFTER MIGRATION User last replied: 3 years ago. Most recent reply: 3 years ago
  16. [resolved] IMPORTING POSTS FROM ANOTHER INSTALLATION User last replied: 3 years ago. Most recent reply: 3 years ago
  17. [resolved] adding or replacing database 3.03 into 3.05 ms User last replied: 3 years ago. No replies since.
  18. [resolved] Issue with home page redirect User last replied: 3 years ago. No replies since.
  19. [resolved] adding mapped sites to existing user User last replied: 3 years ago. No replies since.
  20. adding mapped sites to existing user User last replied: 3 years ago. No replies since.
  21. [resolved] Issue with plugin WP-Manage-Plugins User last replied: 3 years ago. No replies since.
  22. [resolved] updating issue User last replied: 3 years ago. Most recent reply: 3 years ago
  23. [resolved] BACKUP WP MU User last replied: 3 years ago. No replies since.
  24. [resolved] cannot network activate plugins User last replied: 3 years ago. No replies since.

Threads Started

  1. maximum plugins Started: 3 years ago No replies.
  2. detects country and redirects to url Started: 3 years ago Most recent reply: 3 years ago.
  3. Strange error message Started: 3 years ago Most recent reply: 3 years ago.
  4. [resolved] wrong date Started: 3 years ago Most recent reply: 3 years ago.
  5. [resolved] Domain mapping not working after update to 3.1 Started: 3 years ago Most recent reply: 3 years ago.
  6. how to hide text "posted by" Started: 3 years ago Most recent reply: 3 years ago.
  7. slideshow is not working Started: 3 years ago Most recent reply: 3 years ago.
  8. Pages nor images don't show Started: 3 years ago Most recent reply: 3 years ago.
  9. [closed] My permalinks are no longer working Started: 3 years ago Most recent reply: 3 years ago.
  10. [resolved] Not all plugins are visible on mapped domain Started: 3 years ago Most recent reply: 3 years ago.
  11. [resolved] upgrade from 3.04 to 3.1 Started: 3 years ago Most recent reply: 3 years ago.
  12. [resolved] [Plugin: WP-Stats-Dashboard] IT CRASHES EACH TIME ON INSTALLATION Started: 3 years ago Most recent reply: 3 years ago.
  13. [resolved] SITE IS CRUNCHING THE BANDWITH Started: 3 years ago Most recent reply: 3 years ago.
  14. [resolved] ISSUE UPDATING TO 3.05 Started: 3 years ago Most recent reply: 3 years ago.
  15. [resolved] CANNOT ACCESS PAGES AFTER MIGRATION Started: 3 years ago Most recent reply: 3 years ago.
  16. [resolved] IMPORTING POSTS FROM ANOTHER INSTALLATION Started: 3 years ago Most recent reply: 3 years ago.
  17. [resolved] adding or replacing database 3.03 into 3.05 ms Started: 3 years ago Most recent reply: 3 years ago.
  18. [resolved] Issue with home page redirect Started: 3 years ago Most recent reply: 3 years ago.
  19. [resolved] adding mapped sites to existing user Started: 3 years ago Most recent reply: 3 years ago.
  20. adding mapped sites to existing user Started: 3 years ago No replies.
  21. [resolved] Issue with plugin WP-Manage-Plugins Started: 3 years ago Most recent reply: 3 years ago.
  22. [resolved] updating issue Started: 3 years ago Most recent reply: 3 years ago.
  23. [resolved] BACKUP WP MU Started: 3 years ago Most recent reply: 3 years ago.
  24. [resolved] cannot network activate plugins Started: 3 years ago Most recent reply: 3 years ago.