WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

missmoxie

User Activity

Recent Replies

  1. get_ancestors issue - can see where to fix, just not WHAT to fix User last replied: 3 years ago. Most recent reply: 2 years ago
  2. [resolved] [Plugin: podPress] 1 pixel out player not showing in IE 8 and Windows 7 User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Two Sites, One Menu User last replied: 3 years ago. No replies since.
  4. Export Errors: Limited Export, Error line 72 User last replied: 4 years ago. No replies since.
  5. Widget Logic Not Working Since Upgrade User last replied: 4 years ago. Most recent reply: 4 years ago
  6. [Plugin: WP e-Commerce] Problems User last replied: 4 years ago. Most recent reply: 4 years ago
  7. [Plugin: Sociable] TwitThis icon missing User last replied: 5 years ago. Most recent reply: 5 years ago
  8. Ticking Sociable disabled does not disable Sociable User last replied: 5 years ago. Most recent reply: 4 years ago
  9. Sociable no longer disables User last replied: 5 years ago. Most recent reply: 5 years ago
  10. Plugins break dashboard functionality User last replied: 5 years ago. No replies since.
  11. Akismet 2.2.3 breaks 2.7 dashboard User last replied: 5 years ago. Most recent reply: 5 years ago
  12. [resolved] Upgrading to 2.7 - Weird Symbols - wp-config file question User last replied: 5 years ago. Most recent reply: 5 years ago
  13. [resolved] WP-Surveys won't create tables User last replied: 5 years ago. Most recent reply: 5 years ago
  14. [resolved] podPress 8.8 doesn't auto-display the player User last replied: 6 years ago. No replies since.

Threads Started

  1. get_ancestors issue - can see where to fix, just not WHAT to fix Started: 3 years ago Most recent reply: 2 years ago.
  2. Two Sites, One Menu Started: 3 years ago No replies.
  3. Export Errors: Limited Export, Error line 72 Started: 4 years ago No replies.
  4. Widget Logic Not Working Since Upgrade Started: 4 years ago Most recent reply: 4 years ago.
  5. [resolved] podPress 8.8 doesn't auto-display the player Started: 6 years ago Most recent reply: 6 years ago.