WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

miaow

User Activity

Recent Replies

  1. Dashboard is text only after 2.1 upgrade User last replied: 7 years ago. No replies since.
  2. FAlbum Problems User last replied: 8 years ago. No replies since.
  3. Falbum display of photos - big problem User last replied: 8 years ago. No replies since.
  4. [resolved] Post appears in firefox but not in IE?! User last replied: 8 years ago. No replies since.
  5. [resolved] Header Image Link and Sidebar Issues User last replied: 8 years ago. Most recent reply: 7 years ago
  6. Monthly archives ascending/descending User last replied: 8 years ago. No replies since.
  7. Restore Database Problem User last replied: 9 years ago. Most recent reply: 9 years ago
  8. Google finds old MT archives not WP User last replied: 9 years ago. No replies since.
  9. After upgrade, can't read comments User last replied: 9 years ago. Most recent reply: 9 years ago
  10. Comments do not appear to be working (since upgrade to 1.5) User last replied: 9 years ago. Most recent reply: 9 years ago
  11. 1.5 Different Directory Location (tip) User last replied: 9 years ago. Most recent reply: 9 years ago
  12. WordPress Support Forums Login trouble User last replied: 9 years ago. No replies since.
  13. changing URI structure User last replied: 9 years ago. Most recent reply: 9 years ago
  14. CSS problems with IE User last replied: 9 years ago. Most recent reply: 9 years ago
  15. Authimage - code not displaying User last replied: 9 years ago. No replies since.
  16. Can't comment! What have I done? User last replied: 9 years ago. No replies since.
  17. "The password field is empty" error under IIS User last replied: 9 years ago. No replies since.
  18. New Post Email Notify User last replied: 9 years ago. No replies since.
  19. Directory listing denied User last replied: 9 years ago. No replies since.
  20. page looks weird in firefox User last replied: 10 years ago. No replies since.
  21. index.php in different folder but not updating User last replied: 10 years ago. No replies since.

Threads Started

  1. Dashboard is text only after 2.1 upgrade Started: 7 years ago Most recent reply: 7 years ago.
  2. [resolved] Post appears in firefox but not in IE?! Started: 8 years ago Most recent reply: 8 years ago.
  3. Monthly archives ascending/descending Started: 10 years ago Most recent reply: 8 years ago.
  4. Google finds old MT archives not WP Started: 9 years ago Most recent reply: 9 years ago.
  5. CSS problems with IE Started: 9 years ago Most recent reply: 9 years ago.
  6. Directory listing denied Started: 9 years ago No replies.
  7. Can't comment! What have I done? Started: 9 years ago No replies.
  8. page looks weird in firefox Started: 10 years ago No replies.
  9. index.php in different folder but not updating Started: 10 years ago No replies.