WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

memitch08

User Activity

Recent Replies

  1. 404 Error for Category Permalinks After Upgrade to 3.1 User last replied: 3 years ago. Most recent reply: 3 years ago
  2. [resolved] [Plugin: WP Multi Network] Can someone explain how this works? User last replied: 3 years ago. Most recent reply: 3 years ago
  3. [resolved] [closed] Images not appearing User last replied: 4 years ago. Most recent reply: 3 years ago
  4. Images don't show after site move, upgrade User last replied: 4 years ago. Most recent reply: 4 years ago
  5. [closed] Upgraded to 3.0 all Images gone from front page User last replied: 4 years ago. Most recent reply: 3 years ago
  6. Auto Upgrade to 3.0 makes blogs.dir inaccessible? User last replied: 4 years ago. No replies since.
  7. [closed] Uploaded new 3.0 and now I cannot access my blog User last replied: 4 years ago. Most recent reply: 4 years ago
  8. [resolved] Upgraded to 3.0 -- Observing Weird Problems User last replied: 4 years ago. Most recent reply: 3 years ago
  9. WP3 multisite and user issue User last replied: 4 years ago. No replies since.
  10. [Plugin: Invite Friends] Upgrade Issue User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. 404 Error for Category Permalinks After Upgrade to 3.1 Started: 3 years ago Most recent reply: 3 years ago.
  2. Auto Upgrade to 3.0 makes blogs.dir inaccessible? Started: 4 years ago Most recent reply: 4 years ago.
  3. [Plugin: Invite Friends] Upgrade Issue Started: 5 years ago Most recent reply: 5 years ago.