WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

mellyg

User Activity

Recent Replies

  1. [resolved] Trying to get the blog page to work User last replied: 3 months ago. No replies since.
  2. Permalinks - how to change to 'post name' once site is up User last replied: 4 months ago. No replies since.
  3. [resolved] Moving WordPress from local to live server User last replied: 4 months ago. No replies since.
  4. [Plugin: WooCommerce - excelling eCommerce] Can Woocommerce work without the customer sign in feature User last replied: 7 months ago. No replies since.
  5. My footer wont show up in FIrefox. User last replied: 8 months ago. No replies since.
  6. [resolved] [Theme: Striker] Change main content width User last replied: 8 months ago. Most recent reply: 8 months ago
  7. Cant upload images User last replied: 8 months ago. No replies since.
  8. Blog feed on the homepage User last replied: 8 months ago. No replies since.
  9. I have a strange gap on my page. User last replied: 8 months ago. No replies since.
  10. [resolved] Navigation not working on the homepage User last replied: 8 months ago. No replies since.
  11. [resolved] Navigation User last replied: 8 months ago. No replies since.
  12. Adding a blog page to a website User last replied: 8 months ago. No replies since.
  13. [resolved] Database issue getting site from local to live site User last replied: 8 months ago. No replies since.
  14. Making a menu responsive User last replied: 10 months ago. Most recent reply: 6 months ago
  15. [resolved] function for putting label inside input field in forms User last replied: 10 months ago. Most recent reply: 10 months ago
  16. [resolved] Changing the html of a footer widget newsfeed User last replied: 10 months ago. No replies since.
  17. Image file path when building on local server? User last replied: 10 months ago. Most recent reply: 10 months ago
  18. [Theme: Tydskrif] change colors User last replied: 10 months ago. No replies since.
  19. [closed] An overiding style for links User last replied: 10 months ago. Most recent reply: 2 months ago
  20. Adding a blog to a website User last replied: 10 months ago. No replies since.
  21. [closed] lining up image and texts User last replied: 2 years ago. No replies since.
  22. lining up image and texts User last replied: 2 years ago. No replies since.
  23. [resolved] Half of site is down? User last replied: 2 years ago. No replies since.
  24. [resolved] Updating theme?? how? User last replied: 2 years ago. No replies since.
  25. [resolved] 'stylesheet missing' trying to install new theme????? User last replied: 3 years ago. No replies since.
  26. fatal error.....What do I do?????? User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [closed] An overiding style for links Started: 10 months ago Most recent reply: 2 months ago.
  2. [resolved] Trying to get the blog page to work Started: 4 months ago Most recent reply: 3 months ago.
  3. Permalinks - how to change to 'post name' once site is up Started: 4 months ago No replies.
  4. [resolved] Moving WordPress from local to live server Started: 4 months ago Most recent reply: 4 months ago.
  5. Making a menu responsive Started: 10 months ago Most recent reply: 6 months ago.
  6. [Plugin: WooCommerce - excelling eCommerce] Can Woocommerce work without the customer sign in feature Started: 7 months ago No replies.
  7. My footer wont show up in FIrefox. Started: 8 months ago Most recent reply: 8 months ago.
  8. Cant upload images Started: 8 months ago Most recent reply: 8 months ago.
  9. Blog feed on the homepage Started: 8 months ago Most recent reply: 8 months ago.
  10. I have a strange gap on my page. Started: 8 months ago Most recent reply: 8 months ago.
  11. [resolved] Navigation not working on the homepage Started: 8 months ago Most recent reply: 8 months ago.
  12. [resolved] Navigation Started: 8 months ago Most recent reply: 8 months ago.
  13. Adding a blog page to a website Started: 9 months ago Most recent reply: 8 months ago.
  14. [resolved] Database issue getting site from local to live site Started: 8 months ago Most recent reply: 8 months ago.
  15. [resolved] function for putting label inside input field in forms Started: 10 months ago Most recent reply: 10 months ago.
  16. [resolved] Changing the html of a footer widget newsfeed Started: 10 months ago Most recent reply: 10 months ago.
  17. Image file path when building on local server? Started: 10 months ago Most recent reply: 10 months ago.
  18. Adding a blog to a website Started: 10 months ago Most recent reply: 10 months ago.
  19. [closed] lining up image and texts Started: 2 years ago No replies.
  20. lining up image and texts Started: 2 years ago No replies.
  21. [resolved] Half of site is down? Started: 2 years ago Most recent reply: 2 years ago.
  22. [resolved] Updating theme?? how? Started: 2 years ago Most recent reply: 2 years ago.
  23. fatal error.....What do I do?????? Started: 3 years ago Most recent reply: 3 years ago.
  24. [resolved] 'stylesheet missing' trying to install new theme????? Started: 3 years ago Most recent reply: 3 years ago.