WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

meggrox

User Activity

Recent Replies

  1. Lightbox - Loads forever and image never comes up User last replied: 3 years ago. No replies since.
  2. autofocus theme nav help User last replied: 3 years ago. Most recent reply: 3 years ago
  3. Autofocus Theme Single Post WHACK link User last replied: 3 years ago. No replies since.
  4. Horizontal Autofocus User last replied: 3 years ago. Most recent reply: 3 years ago
  5. how to get full posts on the front page not previews (neutica theme) User last replied: 3 years ago. No replies since.
  6. [closed] Adjusting the column width in Neutica? User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Neutica Adjusting Table Width User last replied: 3 years ago. Most recent reply: 3 years ago
  8. is it possible to restore EVERYTHING to default settings??? User last replied: 3 years ago. Most recent reply: 3 years ago
  9. 404 message for every link User last replied: 3 years ago. Most recent reply: 3 years ago
  10. Changing the URL directly in the database HELP Almost there... User last replied: 3 years ago. No replies since.
  11. Messed with settings & got a 404 How can I fix this?? User last replied: 3 years ago. Most recent reply: 3 years ago
  12. UH oh.. What does ThiS Mean??? User last replied: 3 years ago. No replies since.
  13. HELP... I don't even know how to LOG IN... User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. Lightbox - Loads forever and image never comes up Started: 3 years ago No replies.
  2. autofocus theme nav help Started: 3 years ago Most recent reply: 3 years ago.
  3. Autofocus Theme Single Post WHACK link Started: 3 years ago No replies.
  4. Horizontal Autofocus Started: 3 years ago Most recent reply: 3 years ago.
  5. [closed] Adjusting the column width in Neutica? Started: 3 years ago Most recent reply: 3 years ago.
  6. Neutica Adjusting Table Width Started: 3 years ago Most recent reply: 3 years ago.
  7. 404 message for every link Started: 3 years ago Most recent reply: 3 years ago.
  8. is it possible to restore EVERYTHING to default settings??? Started: 3 years ago Most recent reply: 3 years ago.
  9. Changing the URL directly in the database HELP Almost there... Started: 3 years ago Most recent reply: 3 years ago.
  10. Messed with settings & got a 404 How can I fix this?? Started: 3 years ago Most recent reply: 3 years ago.
  11. UH oh.. What does ThiS Mean??? Started: 3 years ago Most recent reply: 3 years ago.
  12. HELP... I don't even know how to LOG IN... Started: 3 years ago Most recent reply: 3 years ago.