WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

makeupchica

User Activity

Recent Replies

  1. [Plugin: Revive Old Post (Former Tweet Old Post)] Unable to update settings User last replied: 1 year ago. Most recent reply: 1 year ago
  2. [Plugin: Revive Old Post (Former Tweet Old Post)] Can't update settings User last replied: 1 year ago. No replies since.
  3. [Plugin: Simple 301 Redirects] changing permalinks User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] [Plugin: Twitter Widget Pro] updating settings User last replied: 1 year ago. Most recent reply: 1 year ago
  5. unable to upload media User last replied: 1 year ago. No replies since.
  6. [resolved] media upload not working User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [Plugin: Wp-Insert] pages not populating in heirarcby User last replied: 2 years ago. Most recent reply: 2 years ago
  8. [resolved] [Plugin: Pinterest Pinboard Widget] my widget only shows a single column User last replied: 2 years ago. Most recent reply: 2 years ago
  9. posts not saving User last replied: 2 years ago. Most recent reply: 1 year ago
  10. visual editor stopped working AGAIN User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Simple fix for visual editor in 3.2 upgrade User last replied: 3 years ago. No replies since.
  12. [closed] Visual editor text not visible - displays html when highlighted User last replied: 3 years ago. Most recent reply: 2 years ago
  13. Visual Post Editor Menu Messed Up User last replied: 3 years ago. Most recent reply: 2 years ago
  14. [closed] Upgraded to 3.2 Visual editor buttons missing User last replied: 3 years ago. Most recent reply: 2 years ago
  15. [closed] upgraded to 3.2 visual editor not showing User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Centered Photos appearing on left User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Revive Old Post (Former Tweet Old Post)] Unable to update settings Started: 1 year ago Most recent reply: 1 year ago.
  2. [Plugin: Simple 301 Redirects] changing permalinks Started: 1 year ago Most recent reply: 1 year ago.
  3. [Plugin: Revive Old Post (Former Tweet Old Post)] Can't update settings Started: 1 year ago No replies.
  4. [resolved] [Plugin: Twitter Widget Pro] updating settings Started: 1 year ago Most recent reply: 1 year ago.
  5. unable to upload media Started: 1 year ago Most recent reply: 1 year ago.
  6. posts not saving Started: 2 years ago Most recent reply: 1 year ago.
  7. [Plugin: Wp-Insert] pages not populating in heirarcby Started: 2 years ago Most recent reply: 2 years ago.
  8. [resolved] [Plugin: Pinterest Pinboard Widget] my widget only shows a single column Started: 2 years ago Most recent reply: 2 years ago.
  9. visual editor stopped working AGAIN Started: 2 years ago Most recent reply: 2 years ago.
  10. Simple fix for visual editor in 3.2 upgrade Started: 3 years ago Most recent reply: 3 years ago.
  11. [closed] upgraded to 3.2 visual editor not showing Started: 3 years ago Most recent reply: 3 years ago.