WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

magicmummy

User Activity

Recent Replies

  1. [resolved] [Plugin: WP eCommerce] links to pages not working User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Wp e-commerce 3.8.11.1 broken links User last replied: 1 year ago. No replies since.
  3. [Plugin: Genesis Responsive Slider] new image not displayed User last replied: 1 year ago. Most recent reply: 9 months ago
  4. [resolved] [Plugin: Developer] oops dashboard is looking VERY strange after plugin install User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [resolved] WordPress 3.3 breaks my custom log in page User last replied: 2 years ago. No replies since.
  6. problems with images after site migration User last replied: 2 years ago. No replies since.
  7. [resolved] lion server problems User last replied: 3 years ago. No replies since.
  8. [resolved] WPEC personalize wp e-commerce release 3.8 User last replied: 3 years ago. Most recent reply: 2 years ago
  9. cart66 paypal standard setup and checkout User last replied: 3 years ago. No replies since.
  10. modify div masthead in twentyten User last replied: 3 years ago. No replies since.
  11. [resolved] static pages not displaying User last replied: 3 years ago. No replies since.
  12. [resolved] using a header from one theme in another User last replied: 3 years ago. No replies since.
  13. [resolved] 3.1 admin login problem User last replied: 3 years ago. No replies since.
  14. Problems loggin in but only as Admin User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [resolved] problem previewing pages (error 4040 User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: Genesis Responsive Slider] new image not displayed Started: 1 year ago Most recent reply: 9 months ago.
  2. [resolved] [Plugin: WP eCommerce] links to pages not working Started: 1 year ago Most recent reply: 1 year ago.
  3. Wp e-commerce 3.8.11.1 broken links Started: 1 year ago No replies.
  4. [resolved] [Plugin: Developer] oops dashboard is looking VERY strange after plugin install Started: 1 year ago Most recent reply: 1 year ago.
  5. [resolved] WPEC personalize wp e-commerce release 3.8 Started: 3 years ago Most recent reply: 2 years ago.
  6. problems with images after site migration Started: 2 years ago No replies.
  7. [resolved] lion server problems Started: 3 years ago Most recent reply: 3 years ago.
  8. cart66 paypal standard setup and checkout Started: 3 years ago Most recent reply: 3 years ago.
  9. modify div masthead in twentyten Started: 3 years ago Most recent reply: 3 years ago.
  10. [resolved] static pages not displaying Started: 3 years ago Most recent reply: 3 years ago.
  11. [resolved] using a header from one theme in another Started: 3 years ago Most recent reply: 3 years ago.
  12. [resolved] 3.1 admin login problem Started: 3 years ago Most recent reply: 3 years ago.
  13. [resolved] problem previewing pages (error 4040 Started: 3 years ago Most recent reply: 3 years ago.