WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

magdabis

User Activity

Recent Replies

  1. [Plugin: Quick Adsense] Quick Ad Sense - Ads don't show up in Chrome User last replied: 6 months ago. No replies since.
  2. [resolved] [Plugin: Menu Social Icons] Icons don't appear in any browser User last replied: 10 months ago. Most recent reply: 10 months ago
  3. 301 redirect from one domain to another User last replied: 1 year ago. Most recent reply: 6 months ago
  4. My wordpress keeps getting infected User last replied: 2 years ago. Most recent reply: 2 years ago
  5. How to get rid of a virus? User last replied: 2 years ago. Most recent reply: 2 years ago
  6. Why my stats don't show me the traffic sources? User last replied: 3 years ago. Most recent reply: 3 years ago
  7. Problem with share buttons User last replied: 3 years ago. No replies since.
  8. [resolved] [WP Greet Box] links to old rss url User last replied: 3 years ago. No replies since.
  9. [resolved] [WP Greet Box] links to old rss url User last replied: 3 years ago. No replies since.
  10. [Plugin: Facebook Share (New) Button] Button broken User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Code for date is missing from my theme User last replied: 3 years ago. No replies since.
  12. Photo archive plugin??? User last replied: 3 years ago. No replies since.
  13. Problem with displaying posts User last replied: 3 years ago. No replies since.
  14. Problem with displaying posts User last replied: 3 years ago. No replies since.
  15. How do I edit the header? User last replied: 3 years ago. No replies since.
  16. Broken theme - what do I do? User last replied: 3 years ago. Most recent reply: 3 years ago
  17. Problem with displaying posts User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [Plugin: Quick Adsense] Quick Ad Sense - Ads don't show up in Chrome Started: 6 months ago Most recent reply: 6 months ago.
  2. 301 redirect from one domain to another Started: 1 year ago Most recent reply: 6 months ago.
  3. [resolved] [Plugin: Menu Social Icons] Icons don't appear in any browser Started: 10 months ago Most recent reply: 10 months ago.
  4. My wordpress keeps getting infected Started: 2 years ago Most recent reply: 2 years ago.
  5. How to get rid of a virus? Started: 2 years ago Most recent reply: 2 years ago.
  6. Why my stats don't show me the traffic sources? Started: 3 years ago Most recent reply: 3 years ago.
  7. [Plugin: Facebook Share (New) Button] Button broken Started: 3 years ago Most recent reply: 3 years ago.
  8. Problem with share buttons Started: 3 years ago No replies.
  9. [resolved] [WP Greet Box] links to old rss url Started: 3 years ago No replies.
  10. [resolved] [WP Greet Box] links to old rss url Started: 3 years ago No replies.
  11. Code for date is missing from my theme Started: 3 years ago Most recent reply: 3 years ago.
  12. Photo archive plugin??? Started: 3 years ago No replies.
  13. Problem with displaying posts Started: 3 years ago No replies.
  14. Problem with displaying posts Started: 3 years ago Most recent reply: 3 years ago.
  15. How do I edit the header? Started: 3 years ago Most recent reply: 3 years ago.
  16. Broken theme - what do I do? Started: 3 years ago Most recent reply: 3 years ago.
  17. Problem with displaying posts Started: 3 years ago Most recent reply: 3 years ago.