WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

macrocurio

User Activity

Recent Replies

  1. [resolved] [Plugin: Category Posts in Custom Menu] active css class User last replied: 5 months ago. Most recent reply: 5 months ago
  2. WP Maintenance Mode blocks links User last replied: 7 months ago. No replies since.
  3. [resolved] [Plugin: Category Posts in Custom Menu] Invalid argument error User last replied: 9 months ago. Most recent reply: 8 months ago
  4. menu item as image position incorrect in IE User last replied: 9 months ago. No replies since.
  5. Native Gallery User last replied: 1 year ago. No replies since.
  6. [Plugin: iThemes Security (formerly Better WP Security)] Password reset issue User last replied: 1 year ago. No replies since.
  7. contact form plugin submit hover button User last replied: 1 year ago. No replies since.
  8. [resolved] Customise widget User last replied: 1 year ago. No replies since.
  9. [resolved] Pagination not working on custom category User last replied: 1 year ago. No replies since.
  10. show page x of y for specific category User last replied: 1 year ago. No replies since.
  11. [resolved] link posts separate blog User last replied: 4 years ago. No replies since.
  12. [resolved] theme images dont work User last replied: 4 years ago. No replies since.
  13. [resolved] rollover buttons wont load User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Category Posts in Custom Menu] active css class Started: 6 months ago Most recent reply: 5 months ago.
  2. WP Maintenance Mode blocks links Started: 7 months ago No replies.
  3. [resolved] [Plugin: Category Posts in Custom Menu] Invalid argument error Started: 9 months ago Most recent reply: 8 months ago.
  4. menu item as image position incorrect in IE Started: 9 months ago Most recent reply: 9 months ago.
  5. Native Gallery Started: 1 year ago No replies.
  6. [Plugin: iThemes Security (formerly Better WP Security)] Password reset issue Started: 1 year ago Most recent reply: 1 year ago.
  7. contact form plugin submit hover button Started: 1 year ago No replies.
  8. [resolved] Customise widget Started: 1 year ago Most recent reply: 1 year ago.
  9. [resolved] Pagination not working on custom category Started: 1 year ago Most recent reply: 1 year ago.
  10. show page x of y for specific category Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] link posts separate blog Started: 4 years ago Most recent reply: 4 years ago.
  12. [resolved] theme images dont work Started: 4 years ago Most recent reply: 4 years ago.
  13. [resolved] rollover buttons wont load Started: 4 years ago Most recent reply: 4 years ago.