WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

MacRamsay

User Activity

Recent Replies

  1. [resolved] [Plugin: Fast Secure Contact Form] "Unable to parse" error User last replied: 1 year ago. Most recent reply: 1 year ago
  2. [resolved] Big Fail - When site is accessed "IS SET" is displayed User last replied: 3 years ago. No replies since.
  3. [resolved] How are you stopping the sploggy new registrations? User last replied: 4 years ago. Most recent reply: 4 years ago
  4. [resolved] Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0 User last replied: 4 years ago. No replies since.
  5. Default frontpage User last replied: 4 years ago. Most recent reply: 4 years ago
  6. [resolved] backend link gives 404 error for subdirectory site User last replied: 4 years ago. Most recent reply: 4 years ago
  7. Image issue still not resolved in 3.0 User last replied: 4 years ago. Most recent reply: 4 years ago
  8. [resolved] I cant see navigation butoms in my theme :( Please help me User last replied: 4 years ago. Most recent reply: 4 years ago
  9. First Blog Design near completion, stumped on a few things, help please User last replied: 4 years ago. Most recent reply: 4 years ago
  10. htaccess problems, image problems User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] Big Fail - When site is accessed "IS SET" is displayed Started: 3 years ago Most recent reply: 3 years ago.
  2. [resolved] Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0 Started: 4 years ago Most recent reply: 4 years ago.