WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

lovingboth

User Activity

Recent Replies

  1. [Plugin: Quick Cache (Speed Without Compromise)] Quick Cache settings not accessible if DISALLOW_FILE_EDIT set to true User last replied: 9 months ago. Most recent reply: 9 months ago
  2. [resolved] [Plugin: iThemes Security (formerly Better WP Security)] Stopping people installing BWPS User last replied: 9 months ago. Most recent reply: 9 months ago
  3. [resolved] Which IP addresses are used by wpremote.com for this? User last replied: 10 months ago. Most recent reply: 9 months ago
  4. [resolved] [Plugin: WordPress Duplicator] Can download zip. but not installer script :) User last replied: 11 months ago. Most recent reply: 11 months ago
  5. [resolved] [Plugin: WordPress Duplicator] Can't download package files User last replied: 11 months ago. Most recent reply: 11 months ago
  6. [Plugin: Limit Login Attempts] This should be built into the core User last replied: 1 year ago. No replies since.
  7. [resolved] Page displays content correctly, but editor and database thinks it has 0 words User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] Which IP addresses are used by wpremote.com for this? Started: 10 months ago Most recent reply: 9 months ago.
  2. [Plugin: Quick Cache (Speed Without Compromise)] Quick Cache settings not accessible if DISALLOW_FILE_EDIT set to true Started: 9 months ago Most recent reply: 9 months ago.
  3. [resolved] [Plugin: iThemes Security (formerly Better WP Security)] Stopping people installing BWPS Started: 11 months ago Most recent reply: 9 months ago.
  4. [resolved] [Plugin: WordPress Duplicator] Can download zip. but not installer script :) Started: 11 months ago Most recent reply: 11 months ago.
  5. [resolved] [Plugin: WordPress Duplicator] Can't download package files Started: 11 months ago Most recent reply: 11 months ago.
  6. [Plugin: Limit Login Attempts] This should be built into the core Started: 1 year ago No replies.
  7. [resolved] Page displays content correctly, but editor and database thinks it has 0 words Started: 1 year ago Most recent reply: 1 year ago.