WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

LisaKay03

User Activity

Recent Replies

  1. Invalid XHTML User last replied: 4 years ago. Most recent reply: 4 years ago
  2. Blog does weird things in internet explorer... User last replied: 4 years ago. No replies since.
  3. I need advice! User last replied: 4 years ago. Most recent reply: 4 years ago
  4. [resolved] Favicon.ico working? User last replied: 4 years ago. Most recent reply: 4 years ago
  5. [resolved] Favicon? User last replied: 4 years ago. Most recent reply: 3 years ago
  6. Valid XHTML User last replied: 4 years ago. No replies since.
  7. Testing my wordpress site User last replied: 4 years ago. No replies since.
  8. My 1st WP Template - Review / Criticism / Help :) User last replied: 4 years ago. No replies since.
  9. My website, you like it? don't like it? User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. [resolved] Favicon? Started: 4 years ago Most recent reply: 3 years ago.
  2. I need advice! Started: 4 years ago Most recent reply: 4 years ago.
  3. Invalid XHTML Started: 4 years ago Most recent reply: 4 years ago.
  4. Blog does weird things in internet explorer... Started: 4 years ago No replies.
  5. [resolved] Favicon.ico working? Started: 4 years ago Most recent reply: 4 years ago.
  6. Valid XHTML Started: 4 years ago Most recent reply: 4 years ago.
  7. My website, you like it? don't like it? Started: 4 years ago Most recent reply: 4 years ago.