WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

lensv

User Activity

Recent Replies

  1. [Plugin: WP-Cycle] Alive? User last replied: 4 months ago. No replies since.
  2. [Plugin: NextGEN Gallery] links to pages User last replied: 5 months ago. No replies since.
  3. [Plugin: NextGEN Gallery] Insert button doesn't work User last replied: 5 months ago. No replies since.
  4. [Plugin: NextGEN Gallery] Gallery link issue and a langue question User last replied: 9 months ago. No replies since.
  5. [resolved] [Plugin: NextGEN Gallery] Watermarks Not Displaying User last replied: 9 months ago. Most recent reply: 9 months ago
  6. [Plugin: Posts Slideshow Widget] no post found User last replied: 10 months ago. No replies since.
  7. [Plugin: NextGEN Gallery] Separate settings User last replied: 11 months ago. No replies since.
  8. [Plugin: Visual Form Builder - Custom Validation Messages] Missing fields User last replied: 11 months ago. No replies since.
  9. [Plugin: Facebook] Likes on static pages User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: WP-Cycle] Alive? Started: 4 months ago Most recent reply: 4 months ago.
  2. [Plugin: NextGEN Gallery] links to pages Started: 7 months ago Most recent reply: 5 months ago.
  3. [Plugin: NextGEN Gallery] Insert button doesn't work Started: 11 months ago Most recent reply: 5 months ago.
  4. [Plugin: NextGEN Gallery] Gallery link issue and a langue question Started: 9 months ago Most recent reply: 9 months ago.
  5. [Plugin: NextGEN Gallery] Separate settings Started: 11 months ago No replies.
  6. [Plugin: Visual Form Builder - Custom Validation Messages] Missing fields Started: 11 months ago Most recent reply: 11 months ago.
  7. [Plugin: Facebook] Likes on static pages Started: 1 year ago Most recent reply: 1 year ago.