WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

leigha-intelligraph

User Activity

Recent Replies

  1. [resolved] [Plugin: CPT Bootstrap Carousel] Specific Images Only User last replied: 1 year ago. Most recent reply: 10 months ago
  2. [Plugin: AJAX Thumbnail Rebuild] Fabulous Plugin! User last replied: 1 year ago. No replies since.
  3. [Plugin: Gravity Forms + Custom Post Types] Image Upload Name and Image URL saving incorrectly User last replied: 1 year ago. No replies since.
  4. [Plugin: Just Custom Fields] Image upload not working from Form User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Gravity Forms + Custom Post Types] "Populate with a Taxonomy" checkbox missing User last replied: 1 year ago. No replies since.
  6. [Plugin: SimpleMap Store Locator] Works Very Well User last replied: 1 year ago. No replies since.
  7. [Plugin: SimpleMap Store Locator] Feature image in search results User last replied: 1 year ago. Most recent reply: 4 months ago
  8. [resolved] [Plugin: Carousel Horizontal Posts Content Slider] Multiple sliders User last replied: 1 year ago. Most recent reply: 10 months ago
  9. [resolved] [Plugin: Cool Video Gallery] Video Gallery in Page Template not displaying Videos User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: CPT Bootstrap Carousel] Specific Images Only Started: 1 year ago Most recent reply: 10 months ago.
  2. [Plugin: AJAX Thumbnail Rebuild] Fabulous Plugin! Started: 1 year ago No replies.
  3. [Plugin: Gravity Forms + Custom Post Types] Image Upload Name and Image URL saving incorrectly Started: 1 year ago No replies.
  4. [Plugin: Just Custom Fields] Image upload not working from Form Started: 1 year ago No replies.
  5. [resolved] [Plugin: Gravity Forms + Custom Post Types] "Populate with a Taxonomy" checkbox missing Started: 1 year ago No replies.
  6. [Plugin: SimpleMap Store Locator] Works Very Well Started: 1 year ago No replies.
  7. [resolved] [Plugin: Cool Video Gallery] Video Gallery in Page Template not displaying Videos Started: 1 year ago Most recent reply: 1 year ago.