WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Lecraeman

User Activity

Recent Replies

  1. Backend boxes are too low. User last replied: 6 months ago. Most recent reply: 6 months ago
  2. [Plugin: Contact Form 7] Adding FontAwesome icons as placeholders. User last replied: 6 months ago. No replies since.
  3. HTML Submit button won't center User last replied: 8 months ago. Most recent reply: 8 months ago
  4. [resolved] Images won't show as transparent. User last replied: 9 months ago. No replies since.
  5. [resolved] [Plugin: Jetpack by WordPress.com] Comments won't activate... User last replied: 9 months ago. Most recent reply: 9 months ago
  6. Changed Permalinks, Now website asks me to login and images are gone. User last replied: 9 months ago. No replies since.
  7. Social Buttons Box Problem. User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Word Wrap not working! User last replied: 1 year ago. Most recent reply: 1 year ago
  9. Using Menu Buttons as Link Buttons User last replied: 1 year ago. No replies since.
  10. Static Front Pages Doesn't work. User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Can't Login To My Site User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] CAN'T find blog page User last replied: 1 year ago. No replies since.

Threads Started

  1. Backend boxes are too low. Started: 6 months ago Most recent reply: 6 months ago.
  2. [Plugin: Contact Form 7] Adding FontAwesome icons as placeholders. Started: 6 months ago No replies.
  3. HTML Submit button won't center Started: 8 months ago Most recent reply: 8 months ago.
  4. [resolved] Images won't show as transparent. Started: 9 months ago Most recent reply: 9 months ago.
  5. [resolved] [Plugin: Jetpack by WordPress.com] Comments won't activate... Started: 9 months ago Most recent reply: 9 months ago.
  6. Changed Permalinks, Now website asks me to login and images are gone. Started: 9 months ago No replies.
  7. Can't Login To My Site Started: 1 year ago Most recent reply: 1 year ago.
  8. Social Buttons Box Problem. Started: 1 year ago Most recent reply: 1 year ago.
  9. Word Wrap not working! Started: 1 year ago Most recent reply: 1 year ago.
  10. Using Menu Buttons as Link Buttons Started: 1 year ago Most recent reply: 1 year ago.
  11. Static Front Pages Doesn't work. Started: 1 year ago Most recent reply: 1 year ago.
  12. [resolved] CAN'T find blog page Started: 1 year ago Most recent reply: 1 year ago.