WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

laz0rama

User Activity

Recent Replies

  1. [Plugin: Simple Google Sitemap XML] admin settings - does not appear! User last replied: 2 years ago. Most recent reply: 2 years ago
  2. [Plugin: Google XML Sitemaps] plugin causing segfault User last replied: 2 years ago. Most recent reply: 2 years ago
  3. ADD NEW POST not working right in latest version User last replied: 2 years ago. Most recent reply: 2 years ago
  4. sub-page slug vs sub-category slug, wordpress priority User last replied: 3 years ago. No replies since.
  5. category and post url issues User last replied: 3 years ago. No replies since.
  6. how to insert post directly into database User last replied: 3 years ago. Most recent reply: 3 years ago
  7. [closed] Frequent "Page Not Found" errors on admin pages User last replied: 4 years ago. Most recent reply: 3 years ago
  8. Page Not Found - When I click on my home page, automatically redirected User last replied: 4 years ago. Most recent reply: 4 years ago
  9. [Plugin: mbr-mortgage-rate-widget] Plugin Repository Process User last replied: 4 years ago. No replies since.
  10. plugin submission status? User last replied: 4 years ago. No replies since.
  11. Release a Plugin User last replied: 4 years ago. No replies since.
  12. [resolved] 2.7 Missing Page Templates User last replied: 5 years ago. No replies since.
  13. problem with permalinks User last replied: 5 years ago. No replies since.
  14. Page permalinks without hierarchy (parents) User last replied: 5 years ago. Most recent reply: 4 years ago
  15. Category title and meta description tags User last replied: 6 years ago. No replies since.
  16. html title tag acting very weird User last replied: 6 years ago. Most recent reply: 6 years ago
  17. Trouble with permalinks for posts User last replied: 6 years ago. No replies since.
  18. category archives User last replied: 6 years ago. No replies since.
  19. 400 Bad Request when trying to update permalinks User last replied: 6 years ago. Most recent reply: 5 years ago

Threads Started

  1. [Plugin: Google XML Sitemaps] plugin causing segfault Started: 2 years ago Most recent reply: 2 years ago.
  2. [Plugin: Simple Google Sitemap XML] admin settings - does not appear! Started: 2 years ago Most recent reply: 2 years ago.
  3. [closed] Frequent "Page Not Found" errors on admin pages Started: 4 years ago Most recent reply: 3 years ago.
  4. sub-page slug vs sub-category slug, wordpress priority Started: 3 years ago Most recent reply: 3 years ago.
  5. how to insert post directly into database Started: 3 years ago Most recent reply: 3 years ago.
  6. category and post url issues Started: 3 years ago No replies.
  7. [Plugin: mbr-mortgage-rate-widget] Plugin Repository Process Started: 4 years ago No replies.
  8. plugin submission status? Started: 4 years ago Most recent reply: 4 years ago.
  9. problem with permalinks Started: 5 years ago Most recent reply: 5 years ago.
  10. html title tag acting very weird Started: 6 years ago Most recent reply: 6 years ago.
  11. Trouble with permalinks for posts Started: 6 years ago Most recent reply: 6 years ago.
  12. category archives Started: 6 years ago Most recent reply: 6 years ago.