WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

l0zo

User Activity

Recent Replies

  1. All files download, instead of loading. User last replied: 1 year ago. Most recent reply: 1 year ago
  2. The page you requested could not be found. Perhaps searching will help User last replied: 2 years ago. Most recent reply: 2 years ago
  3. Blog description in Google is whacked out! User last replied: 3 years ago. No replies since.
  4. Image Alignment all out of Whack! User last replied: 6 years ago. Most recent reply: 5 years ago
  5. [resolved] No Image Upload in 2.1 User last replied: 6 years ago. No replies since.
  6. Upload button no longer visible in write post screen User last replied: 6 years ago. No replies since.
  7. Upload image image option has dissapeared User last replied: 6 years ago. No replies since.
  8. [resolved] I get an error everytime I POST User last replied: 6 years ago. Most recent reply: 6 years ago
  9. Will PAY someone to fix comment function User last replied: 7 years ago. Most recent reply: 7 years ago
  10. sitemap 404 error User last replied: 7 years ago. Most recent reply: 7 years ago
  11. "Comment" function not working at all User last replied: 7 years ago. Most recent reply: 7 years ago
  12. Flickr Plugin - (I've tried everything! Need help!) User last replied: 7 years ago. Most recent reply: 7 years ago
  13. Images always align right ( I cant change that) User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

  1. All files download, instead of loading. Started: 1 year ago Most recent reply: 1 year ago.
  2. The page you requested could not be found. Perhaps searching will help Started: 2 years ago Most recent reply: 2 years ago.
  3. Blog description in Google is whacked out! Started: 3 years ago Most recent reply: 3 years ago.
  4. Image Alignment all out of Whack! Started: 6 years ago Most recent reply: 5 years ago.
  5. Upload image image option has dissapeared Started: 6 years ago Most recent reply: 6 years ago.
  6. [resolved] I get an error everytime I POST Started: 6 years ago Most recent reply: 6 years ago.
  7. Will PAY someone to fix comment function Started: 7 years ago Most recent reply: 7 years ago.
  8. "Comment" function not working at all Started: 7 years ago Most recent reply: 7 years ago.
  9. sitemap 404 error Started: 7 years ago Most recent reply: 7 years ago.
  10. Flickr Plugin - (I've tried everything! Need help!) Started: 7 years ago Most recent reply: 7 years ago.
  11. sitemap 404 error Started: 7 years ago No replies.
  12. Images always align right ( I cant change that) Started: 7 years ago Most recent reply: 7 years ago.