WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

kovshenin

User Activity

Recent Replies

  1. [Theme: Expound] Move Search Box Location? User last replied: 6 months ago. No replies since.
  2. [resolved] [Theme: Expound] Make static page 'category' page User last replied: 6 months ago. No replies since.
  3. using expound template and trying to show "author name" on main page, User last replied: 6 months ago. Most recent reply: 5 months ago
  4. [resolved] [Theme: Expound] Sidebar Showing at Bottom User last replied: 6 months ago. No replies since.
  5. [Theme: Expound] Why archive.php is not useful User last replied: 6 months ago. No replies since.
  6. [Theme: Expound] Changing font-color of titles on the homepage User last replied: 6 months ago. No replies since.
  7. [resolved] [Theme: Expound] Images Won't Show On Front Page User last replied: 6 months ago. No replies since.
  8. [resolved] [Theme: Expound] Home Page is blank User last replied: 6 months ago. Most recent reply: 6 months ago
  9. [resolved] [Theme: Expound] Suggested feature: color control User last replied: 6 months ago. No replies since.
  10. [resolved] [Theme: Expound] Get rid of category tag ribbon in feaured posts on homepage User last replied: 6 months ago. No replies since.
  11. [resolved] [Theme: Expound] Sub menu doesnt work after 2 sub menus User last replied: 6 months ago. No replies since.
  12. [resolved] [Theme: Expound] Placing posts and widgets User last replied: 6 months ago. No replies since.
  13. [resolved] [Theme: Expound] Social Icons User last replied: 6 months ago. No replies since.
  14. [resolved] [Theme: Expound] template-tags.php issues? User last replied: 6 months ago. No replies since.
  15. [resolved] [Theme: Expound] Multiple H1 tags? User last replied: 7 months ago. No replies since.
  16. [resolved] [Theme: Expound] Image alignment problem User last replied: 7 months ago. No replies since.
  17. [resolved] [Theme: Expound] using a table for layout User last replied: 7 months ago. No replies since.
  18. [resolved] [Theme: Expound] Header doesn't display fully in mobile version User last replied: 7 months ago. Most recent reply: 7 months ago
  19. [resolved] [Theme: Expound] Arrow under home tab in rest state User last replied: 7 months ago. No replies since.
  20. [resolved] [Theme: Expound] Adjust Responsive Size User last replied: 7 months ago. No replies since.
  21. [resolved] [Theme: Expound] Sidebar on the right? User last replied: 7 months ago. No replies since.
  22. [resolved] [Theme: Expound] Null link in menu User last replied: 7 months ago. No replies since.
  23. [resolved] [Theme: Expound] Help me making a 'category.php' User last replied: 7 months ago. No replies since.
  24. [resolved] [Theme: Expound] My Child Theme's translation is not working User last replied: 7 months ago. No replies since.
  25. [resolved] [Theme: Expound] How to hide "Pages" sidebar, and then adjust the width of the content?? User last replied: 7 months ago. No replies since.
  26. [resolved] [Theme: Expound] Modify Navigation / Menu Panel User last replied: 7 months ago. No replies since.
  27. [resolved] [Theme: Expound] First page not the same! User last replied: 7 months ago. No replies since.
  28. [resolved] [Theme: Expound] Continue Reading Box color change User last replied: 7 months ago. No replies since.
  29. [resolved] [Theme: Expound] link color mysteriously changed User last replied: 7 months ago. No replies since.
  30. [resolved] how to add a logo in expound theme User last replied: 7 months ago. No replies since.

Threads Started

No more topics posted.