WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Klutzys1

User Activity

Recent Replies

  1. I have registration turned OFF but it's not working User last replied: 3 years ago. Most recent reply: 3 years ago
  2. Multi site 1st blog isn't working right User last replied: 3 years ago. Most recent reply: 3 years ago
  3. [closed] Multi site 1st blog isn't working right User last replied: 3 years ago. Most recent reply: 3 years ago
  4. [Plugin: LinkWorth Plugin] LinkWorth activation error message User last replied: 3 years ago. No replies since.
  5. [Plugin: Google XML Sitemaps] WordPress Multisite User last replied: 3 years ago. No replies since.
  6. [Plugin: PS Auto Sitemap] Sitemap User last replied: 3 years ago. Most recent reply: 3 years ago
  7. mu-plugin User last replied: 3 years ago. No replies since.
  8. Auto upgrade to 2.8.5 caused Fatal error & didn't install User last replied: 4 years ago. Most recent reply: 4 years ago
  9. Image upload not working in WordPress 2.8 User last replied: 4 years ago. Most recent reply: 4 years ago
  10. [resolved] SMTP problems with G-Lock plugin User last replied: 4 years ago. No replies since.
  11. 403/500 error when posting comment when user isn't logged in User last replied: 5 years ago. Most recent reply: 5 years ago
  12. Moved blog now changes don't work User last replied: 5 years ago. Most recent reply: 5 years ago
  13. Moved my Blog now Title is wrong User last replied: 5 years ago. No replies since.
  14. [Plugin: SodaHead Polls] Does SodaHead work with 2.7? User last replied: 5 years ago. No replies since.
  15. "By Email" feedburner by google no ID number User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. I have registration turned OFF but it's not working Started: 3 years ago Most recent reply: 3 years ago.
  2. Multi site 1st blog isn't working right Started: 3 years ago Most recent reply: 3 years ago.
  3. [closed] Multi site 1st blog isn't working right Started: 3 years ago Most recent reply: 3 years ago.
  4. [Plugin: LinkWorth Plugin] LinkWorth activation error message Started: 3 years ago No replies.
  5. mu-plugin Started: 3 years ago Most recent reply: 3 years ago.
  6. Auto upgrade to 2.8.5 caused Fatal error & didn't install Started: 4 years ago Most recent reply: 4 years ago.
  7. Moved blog now changes don't work Started: 5 years ago Most recent reply: 5 years ago.
  8. Moved my Blog now Title is wrong Started: 5 years ago Most recent reply: 5 years ago.
  9. [Plugin: SodaHead Polls] Does SodaHead work with 2.7? Started: 5 years ago Most recent reply: 5 years ago.
  10. "By Email" feedburner by google no ID number Started: 5 years ago Most recent reply: 5 years ago.