WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

kjodle

User Activity

Recent Replies

  1. Clear cache setting User last replied: 1 week ago. No replies since.
  2. Posting in WordPress User last replied: 1 week ago. Most recent reply: 1 week ago
  3. All plug ins de-activated and error message User last replied: 1 week ago. Most recent reply: 1 week ago
  4. WordPress 4.0 problems User last replied: 1 week ago. Most recent reply: 1 week ago
  5. Site content viewed by IP address User last replied: 1 week ago. Most recent reply: 1 week ago
  6. I updated to 4.0 and now my webisite isnt showing up User last replied: 1 week ago. Most recent reply: 6 days ago
  7. After upgrade to 4.0 i do not see the context of post.. User last replied: 1 week ago. No replies since.
  8. Messed with coding, site won't show User last replied: 1 week ago. Most recent reply: 1 week ago
  9. Blog section of my website User last replied: 1 week ago. No replies since.
  10. How to insert 301 redirect code in htaccess properly? User last replied: 1 week ago. Most recent reply: 1 week ago
  11. Error importing wordpress.com blog to self-hosted User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  12. [resolved] WordPress 4.0 release date when? User last replied: 2 weeks ago. No replies since.
  13. Looking for top10 plugins to start User last replied: 2 weeks ago. No replies since.
  14. Subdomain is under use by a company, Without My Permission is it possible User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  15. Out of control Read More's in backend User last replied: 2 weeks ago. No replies since.
  16. [resolved] Multisite right for me? User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  17. GONE! It's ALL gone!! User last replied: 2 weeks ago. No replies since.
  18. My website is redirecting to a youtube video User last replied: 2 weeks ago. Most recent reply: 1 week ago
  19. Site jacked and need help User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  20. Twitter Plugin crashing the site editor User last replied: 2 weeks ago. No replies since.
  21. Any video help? User last replied: 2 weeks ago. No replies since.
  22. Looking for plugin to check if typing is correct User last replied: 2 weeks ago. No replies since.
  23. price box User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  24. Help with "Aspect" Theme User last replied: 3 weeks ago. No replies since.
  25. [resolved] My site was obliterated while testing out themes User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  26. [resolved] Graphene theme menu not working User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  27. Modify the Excerpt in Slider in Graphene User last replied: 3 weeks ago. No replies since.
  28. Can't see my tag line User last replied: 3 weeks ago. No replies since.
  29. Avatar for wordpress.org User last replied: 3 weeks ago. No replies since.
  30. can't login, am asked to reinstall User last replied: 3 weeks ago. Most recent reply: 3 weeks ago

Threads Started

  1. Improve Visibility of Screen Options tab Started: 2 years ago Most recent reply: 1 year ago.
  2. [resolved] [Plugin: PiwigoMedia] Parse error Started: 1 year ago Most recent reply: 1 year ago.
  3. [resolved] [Plugin: Hello Dolly] License for "Hello, Dolly?" Started: 2 years ago Most recent reply: 1 year ago.
  4. [resolved] [Plugin: Shortcodes Pro] hide in print.css Started: 2 years ago Most recent reply: 2 years ago.
  5. Need feedback on my book blog Started: 4 years ago Most recent reply: 4 years ago.