WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

keeleydavis

User Activity

Recent Replies

  1. [Plugin: WORDPRESS VIDEO GALLERY] links are not working due to subfolder install User last replied: 2 months ago. Most recent reply: 2 months ago
  2. [closed] [Plugin: WORDPRESS VIDEO GALLERY] Error due to installation of WP in subdirectory User last replied: 2 months ago. Most recent reply: 2 months ago
  3. [Plugin: WordPress Social Login] WordPress Social Login User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: WordPress Social Login] Facebook Connect not working on Apple (Safari, Firefox) User last replied: 1 year ago. No replies since.
  5. [Plugin: WordPress Social Login] Error login with facebook User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [Plugin: WordPress Social Login] 'Something Bad Happen!' Unspecified error User last replied: 1 year ago. No replies since.
  7. Taxonomy posts on Archive page User last replied: 2 years ago. No replies since.
  8. [resolved] [Plugin: P3 (Plugin Performance Profiler)] Does this plugin work while caching plugins are running? User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: WORDPRESS VIDEO GALLERY] links are not working due to subfolder install Started: 2 months ago Most recent reply: 2 months ago.
  2. [Plugin: WordPress Social Login] WordPress Social Login Started: 1 year ago No replies.
  3. Taxonomy posts on Archive page Started: 2 years ago Most recent reply: 2 years ago.