WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

junglespace

User Activity

Recent Replies

  1. Ads linking to my blog User last replied: 1 year ago. No replies since.
  2. [resolved] [closed] Can't log in User last replied: 1 year ago. Most recent reply: 1 year ago
  3. Problems with WP e-Commerce 3.8.9.1 User last replied: 1 year ago. No replies since.
  4. check out down User last replied: 1 year ago. No replies since.
  5. Stylesheet only for single pages User last replied: 1 year ago. Most recent reply: 1 year ago
  6. What Am I Doing Wrong? User last replied: 1 year ago. No replies since.
  7. [resolved] Article shows odd message: "page not found" above a post. User last replied: 1 year ago. Most recent reply: 1 year ago
  8. SOME hypertext links aren't working User last replied: 1 year ago. No replies since.
  9. Recover page content for specific pages User last replied: 1 year ago. No replies since.
  10. CSS won't update. User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Page is not linking because of /#!/ User last replied: 1 year ago. No replies since.
  12. Checkout Page Locked up User last replied: 1 year ago. No replies since.
  13. The following errors were found : The MySQL Database could not be selected. User last replied: 1 year ago. Most recent reply: 1 year ago
  14. Styling RSS sidebar widget - Find overide css User last replied: 1 year ago. Most recent reply: 1 year ago
  15. New install WP 3.4.2 - can't set permalinks User last replied: 1 year ago. Most recent reply: 1 year ago
  16. Unable to log into dashboard after install User last replied: 1 year ago. Most recent reply: 1 year ago
  17. Webroot - wordpress site hacked User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [resolved] Google malware message from another domain? User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [resolved] Error establishing a database connection User last replied: 1 year ago. Most recent reply: 1 year ago
  20. How to add static content/text box to a page User last replied: 1 year ago. No replies since.
  21. Renamed blog permalinks and have loads of 404s User last replied: 1 year ago. No replies since.
  22. how make site faster ? User last replied: 1 year ago. No replies since.
  23. [resolved] Looking for a plugin which pulls data out depending on what is in current post User last replied: 1 year ago. Most recent reply: 1 year ago
  24. [resolved] A dash "-" adds after my title User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [resolved] No Editor Function Under Appearances User last replied: 1 year ago. Most recent reply: 1 year ago
  26. Site has disappeared!! User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Restore website with no database back up? User last replied: 1 year ago. Most recent reply: 1 year ago
  28. [resolved] New Domain, 404 Error, Can't Login to wp-admin User last replied: 1 year ago. Most recent reply: 1 year ago
  29. change the site url from temporary one to the domain User last replied: 1 year ago. No replies since.
  30. The webpage cannot be found - What next? User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

No more topics posted.